Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

(Турбо Паскаль)Целочисленным переменным i,j,k,l нужно присвоить соответственно значения 10,20,30 и 15.Запишите оператор ввода, соответствующий входному

5-9 класс

потоку: а)20 10 30 15 б)30 20 15 10 в)15 10 30 20

Hrunkor 30 янв. 2014 г., 22:40:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mitchi
31 янв. 2014 г., 1:15:32 (10 лет назад)

var
i,j,k,l:integer;
begin
readln(i);
readln(j);
readln(k);
readln(l);
end.

+ 0 -
Renata123
31 янв. 2014 г., 2:04:02 (10 лет назад)

var i,j,k,l:longint;

begin

read(i,j,k,l); {ввод}

writeln(i,j,k,l); {вывод}

end.

Ответить

Другие вопросы из категории

Требовалось написать программу вычисления факториала числа n (факториал числа n есть произведение всех целых чисел от 1 до n). Программист торопился и

написал программу неправильно. Ниже приведён фрагмент его программы, в котором содержится пять ошибок:

k:=1;

f:=0;

while k<n do

f:=f*k;

k:=k+1

Линейный алгоритм.

Найдите среднее арифметическое d=a+b+c/3
a b c -целые числа, заданны с клавиатуры

Помогите!!! По информатике.
Дайте несколько возможных общих имен каждой группе объектов. Выберите из них самое подходящее. Ответ обоснуйте:а) Перу, Чили, Эквадор;

б) Эркюль Пуаро, Шерлок Холмс, комиссар Мегрэ;
в) Москва, Санкт-Петербург, Новосибирск;
г) Конго, Нил, Замбези;
д) повесть «Капитанская дочка», роман «Евгений Онегин», стихотворение «Туча»;
е) Москва, Санкт-Петербург, Тула.

Читайте также

1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a := 3 + 8*4; b :=

(a div 10) + 14;

a := (b mod 10) + 2;

2) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 1819;

b := (a div 100)*10+9;

a := (10*b–a) mod 100;

3) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 42;

b := 14;

a := a div b;

b := a*b;

a := b div a;

4) Определите значение целочисленных переменных x, y и t после выполнения фрагмента программы:

x := 5;

y := 7;

t := x;

x := y mod x;

y := t;

5) Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

а :=6*12 + 3;

b :=(a div 10)+ 5;

a :=(b mod 10)+ 1;

Определите значение целочисленной переменной х.

Паскаль

Помогите, пожалуйста, очень срочно. Желательно с полным решение. Заранее спасибо. 1) Определите значение целочисленных переменных a и b после выполнения

фрагмента программы: a := 3 + 8*4;
b := (a div 10) + 14;
a := (b mod 10) + 2; 2) Определите значение переменной c после выполнения следующего фрагмента программы:
a := 100
b := 30
a := a – b*3
if a > b then
c := a – b
else
c := b – a
еnd if

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль



Вы находитесь на странице вопроса "(Турбо Паскаль)Целочисленным переменным i,j,k,l нужно присвоить соответственно значения 10,20,30 и 15.Запишите оператор ввода, соответствующий входному", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.