Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

пожалуйста помогите!!! решите уравнение 2^y+2(бит)=8^y-5(кбайт)

10-11 класс

PoletaevaPolina 10 нояб. 2014 г., 15:14:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Неизвестный01
10 нояб. 2014 г., 17:07:52 (9 лет назад)

ну если я правильно поняла, то это должны выглядеть так:

2^{y+2}=8^{y-5}

тогда все переведем в биты и решим уравнение:

2^{y+2}=2^{3(y-5)+13}; y+2=3y-2; y=2

Ответить

Другие вопросы из категории

1)Вывести массив 4*4

1 3 5 7
1 3 5 7
1 3 5 7
1 3 5 7
2)Массив 4*4
0010
0100
0000
1100
Подсчитать количество нулей и единиц
3)Случайным образом вывести массив 5*5 (50)
A[I,j]:= random (50);
Сумму элементов массива

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

X^4-7x^3+4x^2-x=-10 пожалуйста помогите решить

Через иксель со всеми значениями

Пожалуйста,помогите решить задачи на Pascale!

1)Составить программу вычисления в двумерном массиве минимального элемента, его номера и замены его на 100
2)Записать в файл последовательность доступа n действительных чисел. Найти разность первого и последнего компонентов файла
3)Составить программу, удаляющую из предложения букву "Е"



Вы находитесь на странице вопроса "пожалуйста помогите!!! решите уравнение 2^y+2(бит)=8^y-5(кбайт)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.