Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решить, используя подпрограммы

10-11 класс

K=MIN(23,a,d) + MIN(67,d,b)

Lisik24 01 янв. 2015 г., 12:13:16 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mamedovagumru
01 янв. 2015 г., 14:41:57 (9 лет назад)

var
  a, d, b: real;

function min(a, b: real): real;
begin
  if a < b then min := a else min := b;
end;

begin
  read(a, b, d);
  writeln('K = ', min(23, min(a, d)) + min(67, min(d, b)));
end.

Ответить

Другие вопросы из категории

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте

1)Вывести массив 4*4

1 3 5 7
1 3 5 7
1 3 5 7
1 3 5 7
2)Массив 4*4
0010
0100
0000
1100
Подсчитать количество нулей и единиц
3)Случайным образом вывести массив 5*5 (50)
A[I,j]:= random (50);
Сумму элементов массива

Читайте также

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, решили использовать неравномерный двоичный код, позволяющий

однозначно декодировать двоичную последовательность, появляющуюся на приёмной стороне канала связи. Использовали код: А–1, Б–000, В–001, Г–011. Укажите, каким кодовым словом должна быть закодирована буква Д. Длина этого кодового слова должна быть наименьшей из всех возможных. Код должен удовлетворять свойству однозначного декодирования. 1) 00 2) 01 3)11 4) 010

Дано множество точек с координатами на плоскости.

Написать программу, которая использует подпрограммы и выведит на экран наименьшее расстояние между двумя точками.

Для передачи по каналу связи сообщения, состоящего только из букв А, Б, В, Г, решили использовать неравномерный по длине код: A=0, Б=100, В=101. Как нужно

закодировать букву Г, чтобы длина кода была минимальной и допускалось однозначное разбиение кодированного сообщения на буквы?1) 1 2) 11 3) 01 4) 010

Для кодирования букв А,Б,В,Г решили использовать двухразрядные последовательные числа (от 00 до 11). если таким способом закодировать последовательность

символом БАВГБА и записать результат в восьмеричной системе счисления, то получится ?



Вы находитесь на странице вопроса "Решить, используя подпрограммы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.