Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить программу. Даны радиус основания (R) и высота (H) конуса. Найти площадь его боковой поверхности.

5-9 класс

Marysa29 25 дек. 2015 г., 13:44:42 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
сансыз17
25 дек. 2015 г., 16:37:19 (8 лет назад)

var R,H:real;

begin

readln(R,H);

writeln(3.14*R*sqrt(R*R+H*H));

end.

Ответить

Другие вопросы из категории

78. Укажите понятия , определяемые следующими словами ( запишите в прямоугольниках ) .

а) Группа слов , которая выражает _______________________________________
законченную мысль : ______________________________________
б) Значимая часть слова , которая _______________________________________
стоит после корня и служит ______________________________________
для образования новых слов : _______________________________________
в) Часть речи , которая указывает _______________________________________
на предметы , признаки и количества , ________________________________________
но не называют их : _______________________________________
г) Расстояние , преодолеваемое ________________________________________
за единицу времени : _____________________________________ д) Часть прямой , ограниченная ____________________________________ с двух сторон : ____________________________________ е) Многоугольник с наименьшим _____________________________________ числом сторон : ______________________________________ ж) Фигура , боковые грани которой - ______________________________________
треугольники , а основание - многоугольник : _____________________________________
з) Натуральное число , на которое заданное _____________________________________
натуральное число делится без остатка : ____________________________________
и) Натуральное число , имеющее только два ____________________________________
делителя - единицу и само это число : _____________________________________
к) Два числа , произведение которых равно 1 : __________________________________

Читайте также

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

Помогите пожалуйста с задачами на паскаль.

1)вычислите длину окружности и круга по данному радиусу входные-длина окружности, s,l-выходные
2)Найти площадь кольца с внутренним радиусом r1 и внешним r2
3)Даны 2 положительных действительных. Найти средние арифметическое и средние геометрическое a,b - входные данные, (a,b)*2 -ср. арифмет.



Вы находитесь на странице вопроса "составить программу. Даны радиус основания (R) и высота (H) конуса. Найти площадь его боковой поверхности.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.