Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны три целых числа, написать программу которая считает произведение положительных из них.

5-9 класс

Blackjeck67 12 апр. 2013 г., 14:16:14 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mihachn
12 апр. 2013 г., 15:15:32 (11 лет назад)

program name;
var a,b,c:integer;
begin
readln(a,b,c);
If (a<0) then writeln(b*c)
else if (b<0) then writeln(a*c)
else if (c<0) then writeln(b*a)
else writeln(a*b*c);

end.

Ответить

Другие вопросы из категории

ЧТО ТАКОЕ КОД asii???№
5. (4 балла) Скорость передачи данных по некоторому каналу равна

118 272 бит/с. Время, которое было затрачено на передачу данного файла, равно 16 с. Каков был размер файла в килобайтах? В ответе указать только число без единиц измерения, например, 17.

Ответ: _____________

Как найти объём видеопамяти?

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)


Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).



Вы находитесь на странице вопроса "Даны три целых числа, написать программу которая считает произведение положительных из них.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.