Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Разработать блок схему алгоритма и написать программный код на языке паскаль

10-11 класс

Vsergi1532 27 февр. 2014 г., 22:38:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bahruz
28 февр. 2014 г., 0:41:04 (10 лет назад)

const
n=10;
var
i,j,m,x:integer;
s,p:real;
begin
   readln(x);
readln(m);
p:=1;
for j:=1 to m do
   begin
      for i:=1 to n do
         s:=s+cos(x)/sin(x);
      p:=p*s;
   end;
writeln(p:4:2);
end.

Ответить

Другие вопросы из категории

Ребята помогите очень надо!

Какой информационный объем изображения 2000 на 3000 точек, содержащего 4 цвета?

Андрей Иванович(1), Федор Петрович(2), Валерий Сергеевич(3) и Григорий Алексеевич(4) сопровождали своих дочерей на бал. Заключительный танец каждая

из девушек танцевала не со своим отцом. Образовались следующие пары: Лена с Андреем Ивановичем, Анна с отцом Кати, Тома с отцом Анны, Федор Петрович с дочерью Валерия Сергеевича, а Валерий Сергеевич с дочерью Андрея Ивановича. Определите кто кому приходиться дочерью? Выпишите пары: отец-дочь, поставив соответствующий номер и первую букву имени девочки.

Доброе время суток.

Нам дали д/з по информатике сделать какой-нибудь сложный объект.
У кого нибудь есть предложения, а то самому в голову ничего не приходит?

Читайте также

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма? для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0..36.

Циклические алгоритмы и разработка программы

Циклы с параметрами
Разработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR.

Помогите, пожалуйста!!!

Составить блок-схему алгоритма решения задачи и программу на языке паскаль одним способом:

Σ сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+8)))

Написать программу на языке Паскаль для вычисления значений функции y (см. для своего варианта) на интервале [a,b] с шагом h. Значения a,b и h ввести с

клавиатуры. На экран вывести результат вычислений в виде таблицы. 1 Блок-схема алгоритма программы, выполненная с использованием графических средств редактора WORD; 2 Текст программы; 3 Результаты выполнения (копия экрана). (3x+2)^2- sqrt3x/(3x)^2 a 5;b 7; h 0,1

Задание. Составьте блок схему алгоритма решения задачи и программу на языке Turbo Pascal c использованием условного оператора.

Даны три целых числа.Найти кол-во положительных чисел в исходном наборе.



Вы находитесь на странице вопроса "Разработать блок схему алгоритма и написать программный код на языке паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.