Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Паскаль!!!!

5-9 класс

1.

ЗаяциВолк 14 авг. 2013 г., 3:49:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KaRiNySyA
14 авг. 2013 г., 6:34:41 (10 лет назад)

1)var a,b,c,a1,b1,c1,s:integer;
begin
writeln('Введите количество часов в первом моменте времени');
readln(a);
writeln('Введите количество минут в первом моменте времени');
readln(b);
writeln('Введите количество секунд в первом моменте времени');
readln(c);
writeln('Введите количество часов во втором моменте времени');
readln(a1);
writeln('Введите количество минут во втором моменте времени');
readln(b1);
writeln('Введите количество секунд во втором моменте времени');
readln(c1);
s:=abs(a*3600+b*60+c-a1*3600-b1*60-c1);
writeln(s,' секунд');
end.
2)var a,b:integer;
s:real;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
if (a+b) mod 2 =0 then s:=a*b
else s:= a/b;
writeln(s);
end.
3)var b,s,n:real;
begin
writeln('Введите количество часов');
readln(n);
n:=n/3;
s:=2*power(2,(n-1));
writeln(s,' амёб');
end.
4)

Ответить

Другие вопросы из категории

опишите компьютер будущего
Про­из­во­дит­ся двух­ка­наль­ная (сте­рео) зву­ко­за­пись с ча­сто­той дис­кре­ти­за­ции 64 кГц и 32-бит­ным раз­ре­ше­ни­ем, ре­зуль­та­ты

за­пи­сы­ва­ют­ся в файл, сжа­тие дан­ных не ис­поль­зу­ет­ся. Раз­мер файла с за­пи­сью не может пре­вы­шать 12 Мбайт. Какая из при­ведённых ниже ве­ли­чин наи­бо­лее близ­ка к мак­си­маль­но воз­мож­ной про­дол­жи­тель­но­сти за­пи­си?
1) 25 се­кунд
2) 37 се­кунд
3) 87 се­кунд
4) 98 се­кунд

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.