Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите алгоритм для подсчёта произведения чисел от 3 до 27 , кратных 5

5-9 класс

Zamir44ramazano 14 июля 2014 г., 17:42:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Saida3110
14 июля 2014 г., 19:15:09 (9 лет назад)

var

  i, k : integer;

begin

  k := 1;

  for i := 3 to 27 do

     if i mod 5 = 0 then k := k * i;

  writeln (k);

end.

Ответить

Читайте также

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Составить программу с постусловием для нахождения произведения чисел от 1 до 15 , имеющий в остатке от деления на 3 число 2.как я поняла,это числа

2,5,8,11 и 14составить программу не могу. Прошу! от этого задания зависит моя четвертная оценка!

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "Напишите алгоритм для подсчёта произведения чисел от 3 до 27 , кратных 5", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.