Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1) Проверить и исправить, если они есть, ошибки в буквосочетаниях: ча, ща, чу, щу, жи, ши. Написать программу, реализующую проверку словарного

10-11 класс

диктанта. P.S. Длина слова типа string равна 255 символов 2) Составить алгоритм вычисления среднего арифметического значения температуры за месяц.

RadmilaRomanovi 11 авг. 2014 г., 11:44:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ronokim
11 авг. 2014 г., 14:37:33 (9 лет назад)

1) Представляем сам текст как массив элементов,потом в нём ищем элементы изменённые на неправильные т.е ставим гласную как ошибочную "чю, щю, чи, щи, жю, шю"

Ответить

Другие вопросы из категории

Зачем на предприятии нужны информационные системы?а)для того чтобы идти в ногу соЗачем на предприятии нужны информационные системы?а)для того

чтобы идти в ногу со временем
б)для ускорения процессов передачи информации
в)для контроля

Pascal ABC

1. Дан двумерный числовой массив A состоящий из 35*35 элементов. Написать программу для нахождения количества значений элементов массива меньших среднего арифметического значения элементов массива.

2.Дан двумерный числовой массив A состоящий из 15*100 элементов. Написать программу для нахождения количества элементов массива делящихся на 13 без остатка.

Язык программирования: Visual Basic

Задача: У вас есть доллары. Вы хотите обменять их на рубли. Есть информация стоимости купли-продажи в банках города. В городе N банков. Составьте программу, определяющую, какой банк выбрать, чтобы обменять доллары на рубли наиболее выгодно.

Помогиииитееее!!!!

на паскале
1.Найти сумму первых 10 натуральных нечетных чисел.
2.Найти произведение натуральных чисел прекратить подсчет при вводе 1.

Читайте также

HELP ME!! задан массив размерностью (10х10) элементов. присвоить элементам массиваизначение функции Y=cos(x^0.25-0.5x^0.5+0.25x^0.75) при изменении

аргумента от 6 с шагом 0.25.
найти максимальный элемент массива. сформулировать новый массив путем вычеркивания строки и столбца, на которых расположен максимальный элемент.
вывести на экран в формате 3 знака после запятой:
1. исходный массив
2. полученный массив
3. искомые элементы ( если они есть)
предесмотреть возможность вывода на экран и в файл....

помогите решить вторую..

1. Даны три числа а, b, с. Удвойте эти числа, если они являются упорядоченными по возрастанию.
2. Проверьте, есть ли среди трех заданных чисел равные.

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!



Вы находитесь на странице вопроса "1) Проверить и исправить, если они есть, ошибки в буквосочетаниях: ча, ща, чу, щу, жи, ши. Написать программу, реализующую проверку словарного", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.