Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

По данным x, y составить программу в Паскале для вычисления функции z:

10-11 класс

1) z=(min(x, y)+0,5))/(1+max^2(x, y)).

2)z=система max(x, y), x<0
min(x, y), x>=0.

седечка 13 дек. 2014 г., 2:21:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TYSA2012
13 дек. 2014 г., 5:09:44 (9 лет назад)

1)var x,y,z,min,max:real;
begin
readln(x,y);
if x>y then 
begin
max:=x;
min:=y;
end
else if x<y then
begin
max:=y;
min:=x;
end;
z:=(min+0.5)/(1+sqr(max));
writeln(z);
end.

+ 0 -
Zahar5252
13 дек. 2014 г., 6:44:57 (9 лет назад)

вот и вторая)

+ 0 -
Lera66
13 дек. 2014 г., 8:51:36 (9 лет назад)

Спасибо огромное, добрый и терпеливый человек :)) все работает

+ 0 -
Cony201455
13 дек. 2014 г., 10:09:18 (9 лет назад)

ну я ведь взялся за это)

+ 0 -
Юстова
13 дек. 2014 г., 10:50:45 (9 лет назад)

так что не за что)

+ 0 -
Oly345
13 дек. 2014 г., 13:30:21 (9 лет назад)

обращайся - буду рад помочь)

Ответить

Другие вопросы из категории

Номер 3: все кроме Г... Пожалуйста..
1) Вводится 4 числа. Вывести на экран наибольшую из первых цифр заданных чисел. Например, если a=46, b=831, c=2996, d=486, то напечатать число 8.

Использовать процедуру. - Написать на Паскале.

2) Дан массив A(10,5). Поменять местами элементы первого столбца с элементами столбца, в котором находится максимальный элемент массива. - Написать на Паскале.

3) Вводятся значения трех переменных. Переставить значения. Дополнительные переменные не использовать.
Составить алгоритм.

Читайте также

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.



Вы находитесь на странице вопроса "По данным x, y составить программу в Паскале для вычисления функции z:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.