Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Как будет выгладить данный пример в паскале? Именно пример, а не сама программа.

10-11 класс

Ainganiev 25 авг. 2016 г., 17:43:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nellim
25 авг. 2016 г., 20:12:51 (7 лет назад)

Как виселица, точнее как предложение о виселице...

+ 0 -
777Petr777
25 авг. 2016 г., 20:54:55 (7 лет назад)

Как виселица, точнее как предложение о виселице...

Ответить

Другие вопросы из категории

помогите!!!!((((

Определить значение переменной y после выполнения следующих элементов программы:
x:=0;
y:=5;
repeat
y:=2*y;
x:=x+y
until y>5;

пожалуйста помогите переставить 3 и 5 столбец и 3 и 5 строку в массиве ...вроде правильно написала но выходит ошибка

program mas55;
const n=5;
type st=array[1..n] of real;
var i,j,d:integer;
b:st;
a:array[1..n] of st;
begin
for i:=1 to n do
for j:=1 to n do if j=3 then a[i,j]:=sqr(i)*j else a[i,j]:=2;
for i:=1 to n do
begin
for j:=1 to n do write (a[i,j]:6);
writeln
end;
writeln;
b:=a[3];
a[3]:=a[4];
a[4]:=b;
for i:=1 to n do
begin
for j:=1 to n do write (a[i,j]:6);
writeln;
for i:=1 to n do
begin
d:=a[i,3];
a[i,3]:=a[i,5];
a[i,5]:=d
end;
for i:=1 to n do
begin
for j:=1 to n do write (a[i,j]:6);
writeln
end;
writeln
end
end.

Даны числа А,В, и С .

Меньшее из них заменить полусуммой двух других

Читайте также

Народ, помогите, надо написать программу. Язык - на ваше усмотрение. Заранее спасибо, если кто поможет)

Даю чёткое ТЗ:
Шаг 1: У нас есть поле, в котором необходимо указать количество возможных событий (лучше это поле подписать рядом), после ввода туда нужного числа переходим к шагу 2.
Шаг 2: Далее идут поля под события и их процентную вероятность(тоже можно подписать рядом знаком"%"), то биш одно большое и одно маленькое поле на каждую строчку. Количество занятых строчек зависит от количества событий, введенных нами в шаге 1. Теперь вводим в большие поля названия событий (допустим: "дождь", "солнце", "ветер"), а в малые поля вводим их процентную вероятность (допустим "15", "73", "12"). Затем нажимаем кнопку снизу "результат" и под этой кнопкой появится выпавшее событие. При повторном нажатии данной кнопки, ситуация повторяется и нам снова выпадает какое-то событие.

Пример 1:
Количество событий: 3
ОК
Солнечно: 60 %
Ветренно: 25 %
Дождливо: 15 %
Результат
(тут будет написан результат)

Пример 2:
Количество событий: 2
ОК
Попадание: 60 %
Промах: 40%
Результат
(тут будет написан результат)

Тема - обработка символьных величин на Паскале. Ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель.

Вывести на экран - фамилию; - имя; - фамилию и инициалы.
не понимаю, если я даже и начну выводить фамилию, как сделать так. чтобы выделялось только до пробела? ведь фамилии у всех разные. а программа должна быть универсальной для всех фамилий (т.е. фамилия вводится с клавиатуры)

1. Какой команды нет в контекстном меню папки или файла? вставить; вырезать; копировать; открыть 2. Сколько

копий файла с одним и тем же именем может находится на одном носителе? (Указать только один ответ)

0; 1; 2; произвольное количество

3. Объектом какой программы является файловая система ?

Access; Excel; Window’s; Word

4. Минимальное количество составляющих полного имени файла равно…

1; 2; 3; 4

5. Расширение файла присваивается …

при его первичной записи на носитель приложением;

пользователем по его усмотрению;

операционной системой при выполнении действий с файлом

6. Расширение файла необходимо для…

определения приложения, в котором создан документ;

указания объёма информации в файле;

указания объёма информации в файле;

определения его нахождения в файловой системе.

7. Указать правильную последовательность составляющих полного имени файла в порядке их следования:

а) имя файла; б) логическое имя носителя; в) папка; г) расширение

а,б,в,г; в,г,б,а; б,в,а,г; а,г,б,в

8. Чем является составляющая kare в полном имени файла?

E:\duna\sak\ball\kare

обозначением носителя; наименованием папки; именем файла; расширением

9. Аббревиатура FAT расшифровывается как…

таблица размещения файлов; протокол обмена данными; сведения об аппаратном состоянии ПК; ошибка программы

10. Сколько символов используется для обозначения логического диска (корневого каталога) ?

1; 2; 4; произвольное количество

11. Какую составляющую полного имени файла не задаёт пользователь?

обозначение носителя; имя папки; имя файла; расширение файла

12. Какая(ие) составляющая не используется в полном имени файла ?

обозначение носителя; модификация операционной системы;

имена папок; расширение файла

Помогите, пожалуйста, сделать задачи по информатике. Необходимо сделать на математическом языке и на паскале (желательно с объяснениями). Задача

2.

Все натуральные числа, начиная с 1, выписаны в одну строку без пробелов.Требуется написать программу, определяющую, какая цифра стоит в этой строке

на заданном месте.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла записано целое число N - длина слова (1 ≤ N≤ 100000000).

Формат выходных данных:

Выходной файл содержит одну искомую цифру.

Примеры файлов входных данных: Примеры файлов выходных данных:

21 5



Вы находитесь на странице вопроса "Как будет выгладить данный пример в паскале? Именно пример, а не сама программа.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.