Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

29баллов

10-11 класс

Написать программу в паскале

Напишите функцию, дающую первое местоположение в строке s1 символа, встречающегося в строке s2

Ramilh2014 07 сент. 2015 г., 17:51:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DeLuxe999
07 сент. 2015 г., 20:20:50 (8 лет назад)

uses crt;
var s1,s2: string;
    x,y:integer;
function pos(s1,s2:string):integer;
         begin
         for x:=length(s1) downto 1  do
             for y:=length(s2)downto 1 do
             if (s1[x]=s2[y])  then pos:=x;
         end;
begin
     write('s1: '); readln(s1);
     write('s2: '); readln(s2);
     writeln(pos(s1,s2));
end.

Ответить

Другие вопросы из категории

11 номер на паскале. помогите пожалуйста
К служебному программному обеспечению относится: 1) электронные словари 2) антивирусные программы 3)настольные издательские

системы

4) файловые менеджеры

5) системы управления базами данных

6)архиваторы

информатика упражнение 59 ответы

Читайте также



Вы находитесь на странице вопроса "29баллов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.