Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

11 номер на паскале. помогите пожалуйста

10-11 класс

Американец03 11 авг. 2015 г., 8:09:01 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Basmanovmaksim
11 авг. 2015 г., 10:52:20 (8 лет назад)

Program P11;
var P, x : real; {описываем переменные Р и х как вещественные числа}
b : integer; {переменную b как целое число}
Begin
Write ('Введите значение переменной Х:');
Readln(x); {Получаем значение переменной Х}
P:=0; {Обнуляем значение переменной Р}
For B:=1 to7 do    {Переменная В изменяется от 1 до 7, для этого используем цикл с параметром}
P:=P+(sqr(x)+2*b);   {Значение переменной P увеличиваеться с каждым проходом на X^2+2b, т.е. считается сумма Х^2+2b для всех b от 1 до 7}
Writeln('P=', P:3,2); {Выводим значение Р}
End.

Ответить

Другие вопросы из категории

К служебному программному обеспечению относится: 1) электронные словари 2) антивирусные программы 3)настольные издательские

системы

4) файловые менеджеры

5) системы управления базами данных

6)архиваторы

информатика упражнение 59 ответы
Сделать задачу в Паскале, вот дана система:

ln|x|, x< -1
sin x, -1≤x<1
cos x, x≥1
Решение у меня есть (не знаю правильное ли), но саму задачу понять вообще не могу, в чем ее смысл...

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)



Вы находитесь на странице вопроса "11 номер на паскале. помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.