Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Постройте диаграмму и отформатируйте ее в точности согласно

10-11 класс

приведенному рисунку






Leeeeeee 20 нояб. 2015 г., 14:38:59 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wolf981121
20 нояб. 2015 г., 15:47:29 (8 лет назад)

Ответить

Другие вопросы из категории

1. Найти информацию о том, кто был первым чемпионом мира по шахматам и в каком году состоялся первый чемпионат.

2. Найти текст книги Александра Беляева "Голова профессора Доуэля".

Помогите срочно

Информатика

29баллов

Написать программу в паскале

Напишите функцию, дающую первое местоположение в строке s1 символа, встречающегося в строке s2

Читайте также

Постройте диаграмму и отформатируйте ее в точности согласно

приведенному рисунку





1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

Каждая буква шифруется двузначным или трехзначгым числом, в зависимости от того гласная она или согласная (при этом не ясно двузначным кодом шифруется

гласные или согласные буквы). Буквы е и ё объединены. Среди слов "крейсер", "уловка", "шалаш", "электричество", "преподаватель", "молоко" есть слова, зашифрованные следующими последоваетльностями: 2732101263310132, 391002810039, 104281032127100, 291032810327103. Каким кодом будет зашифровано слово "роутер" ?

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [10;10] и вывести ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.
Найти минимальные и максимальные элементы в матрице, указать номера.
Просто матрица и удвоенная есть. Теперь нужно найти мин. и макс. значения

program ff;
uses crt;
const n=8;
m= 5;
var a:array [1..n, 1..m] of integer;
i,j:integer;
begin
writeln ('Матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 do begin a[i,j]:=-10+random(21);
write(a[i,j]:4);
end;
writeln;
end;

for i:=1 to 8 do
for j:=1 to 5 do
a[i,j]:=a[i,j]*2;
writeln ('Удвоенная матрица:');
for i:=1 to 8 do begin
for j:=1 to 5 dowrite(a[i,j]:4);
writeln;
end;
end.

Заполнить матрицу из 8 строк и 5 столбцов случайными числами в интервале [-10;10] и вывести на ее на экран.

Удвоить все элементы матрицы и вывести ее на экран.



Вы находитесь на странице вопроса "Постройте диаграмму и отформатируйте ее в точности согласно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.