Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Имеется целочисленный состав из 10 элементов , элементы вводятся с клавиатуры, найти произведение a[2] и а[8] элементов.

5-9 класс

Sofalalala 04 марта 2016 г., 22:20:37 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Inasifullin99
05 марта 2016 г., 0:50:38 (8 лет назад)

uses crt;
var a:array [1..10] of integer; i:integer;
begin
writeln ('Заполните массив');
for i:=1 to 10 do begin
writeln ('введите a[',i,'] элемент:') ;read (a[i]);
end;
writeln ('Произведение :',a[2]*a[8]);
end.

P.s. Писал на Pascal ABC.

Ответить

Другие вопросы из категории

1) дано число 94 в неизвестной системы счисления. в какой- то системе счисления оно равно числу 163. определите систему счисления? 2) дано число 126 в

неизвестной системы счисления. в какой- то системе счисления оно равно числу 176. определите систему счисления? 3) дано число 103 в неизвестной системы счисления. в какой- то системе счисления оно равно числу 147. определите систему счисления? ( это все решается уравнениями. помоги как!)

Задание с выборочным ответом. Файл - это:

1)данные в оперативной памяти;
2)программа или данные на диске, имеющие имя;
3)программа в оперативной памяти;
4)текст, распечатанный на принтере.

Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала записывается исходная цепочка символов, после нее

записывается исходная цепочка символов в обратном порядке, затем записывается буква, следующая в русском алфавите за той буквой, которая в исходной цепочке стояла на последнем месте. Получившаяся цепочка является результатом работы алгоритма. Например, если исходная цепочка символов была ЛЕС, то результатом работы алгоритма будет цепочка ЛЕССЕЛТ. Дана цепочка символов ЕН. Какая цепочка символов получится, если к данной цепочке применить алгоритм дважды (то есть к данной цепочке применить алгоритм, а затем к результату его работы еще раз применить алгоритм)?

(должно получится ЕННЕООЕННЕП)

Помогите, очень надо, лень искать, поймите меня) Дам 50 балов за это!

1.Для чего предназначена операционная система?
2.Что такое файловая система?
3.Какие объекты файловой системы вы знаете?
4.Какие операции можно совершать над объектами файловой системы?
5.Как осуществляеться поиск объектов файловой системы?

Читайте также

1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива.

2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива.
3. Массив из 5 целых чисел вводится с клавиатуры в строку. Найти сумму элементов массива, стоящих на чётных позициях. Вывести исходный массив и полученную сумму.
4. Массив из 40 целых чисел из промежутка [10,90] задается с помощью генератора случайных чисел. Найти сумму элементов массива, кратных n . Вывести исходный массив и полученную сумму.
Помогите кто в чем может.

ОООЧЕНЬ НУЖНА ПОМОЩЬ!! Имеется целочисленный массив ,состоящий из 10 элементов,элементы вводятся с клавиатуры , найти:

а) кол-во элементов кратных пяти
б) кол-во двузначных отрицательных чисел
P.S. это должны быть две задачи

1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива.

2. Создать массив A из 10 элементов, заполненный случайным образом числами принадлежащих промежутку (0;20). Вывести полученный массив на экран. Вычислить количество элементов массива, значения которых не превышают среднее арифметическое значений его элементов.

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.



Вы находитесь на странице вопроса "Имеется целочисленный состав из 10 элементов , элементы вводятся с клавиатуры, найти произведение a[2] и а[8] элементов.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.