Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Free Pascal

5-9 класс

1.

Kokhann 06 мая 2013 г., 6:41:55 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Владислав12345678900
06 мая 2013 г., 9:36:09 (11 лет назад)

1) var a, b, s: real;
begin
read(a, b);
s:=a*b;
writeln(s);
end.

2) var x, y, max: integer;
begin
read(x, y);
if x>y then max:=x else max:=y;
writeln(max);
end.

3) var i:integer;
begin
for i:=1 to 10 do
writeln(i);
end.

4) var i, n:integer;
begin
n:=4;
for i:=1 to 7 do begin
n:=2*n;
writeln(n);
end.

5) var a, n, max:integer;
begin
max:=-MaxInt;
read(n);
for i:=1 to n do begin
read(a);
if a>max then max:=a;
end;
writeln(max);
end.

Ответить

Другие вопросы из категории

1. надпись на клавише с помощью которой удаляют символы расположены слева от курсора .

2. краткая надпись на клавиатуре переводящей курсор на страницу вниз
3. краткая надпись на клавише предназначенной для переключения режимов вставка/замена.
4. надпись на клавише при нажатии на которую происходит фиксация верхнего регистра
помогите плиз

Читайте также

помогите пожалуйста с free pascal :) 1. вывести на экран следующие числа: 5.8,5.9...6.8. 2.с клавиатуры задаётся цена 1 порции мороженого. вывести на

экран стоимость 1,2,..15 порций мороженого. 3.найдите сумму первых пятидесяти натуральных чисел,кратных 12. 4. с клавиатуры задаётся 10 чисел.найдите произведение чисел,меньших 10.найдите среднее арифметическое чисел кратных 3.

cпасибо огромное!

помогите составить программу FREE PASCAL

После каждой двойки вставить число 100



Вы находитесь на странице вопроса "Free Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.