Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составить програмку:))

5-9 класс

NataAlinaWK 03 марта 2014 г., 18:10:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nata653
03 марта 2014 г., 20:06:50 (10 лет назад)

var
  i, s: integer;
  a: array[1..10] of integer;
begin 
writeln('Исходный массив:'); 
for i := 1 to 10 do 
   begin   
   a[i] := random(30);   
   if a[i] mod 3 = 0 then s := s + 1;
   write(a[i]:3)
   end; 
writeln; 
writeln('Число элементов, кратных 3: ', s);
end.

Ответить

Другие вопросы из категории

восстановить IP-адрес .27 .2.183 25 .239
Постройте правильные заключения:

Все имена существительные изменяются по падежам и числам. Слово"урок" - имя существительное. Следовательно, ...

Читайте также

Нужно составить програмку, чтоб решить пример: 39*54-84 в квадрате. Program product; var a,b,c:integer;

a:=39*54-sqr(84));

readln

end.

Напишите ошибку, ну и объясните, если не сложно)

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"



Вы находитесь на странице вопроса "составить програмку:))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.