Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Решите через Паскаль

5-9 класс

Anastasia20002 01 марта 2015 г., 8:48:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Belek16choodu
01 марта 2015 г., 11:00:36 (9 лет назад)

Var 
a,b,c:string;
BeginWriteln('Введите прилагательное: ');
Readln(a);
Writeln('Введите существительное: ');
Readln(b);
Writeln('Введите глагол: ');
Readln(c);
Writeln(a,' ',b,' ',c);
Writeln(a,' ',c,' ',b);
Writeln(b,' ',a,' ',c);
Writeln(b,' ',c,' ',a);
Writeln(c,' ',b,' ',a);
Writeln(b,' ',a,' ',b);
End.

+ 0 -
Nikitos5678Jr
01 марта 2015 г., 12:53:31 (9 лет назад)

uses crt;
var a, b, c,z: integer;
begin
for a:='зелёные' and b:='листья' and c:='распустились' then begin 
z:=a*b*c; 
z:=a*c*b; 
 z:=b*a*c; 
 z:=b*c*a; 
 z:=c*a*b;
  z:=c*b*a;
 end;
write (z);
end.

+ 0 -
0147895123ZCXVBN
01 марта 2015 г., 14:47:15 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

составьте программу, которая заполняет массив а[1..10] случайными целыми числами в диапозоне от 1 до 10, затем меняет местами первый элемент со вторым,

третий с четвертым и тд. Выведите на экран исходный и полученный массивы.

Задача в Geany Задание 1. Вводится 2 числа. Первое увеличить на 10 раз, второе - в 10 раз и поменять их

местами

Задача 2. Найти значения функции y = x*x - 4*x +5
для x = 1, 3, 5. Вывести значения на
экран в виде:
x = 1; y = 2
x = 3; y = …
x = 5; y = …

Напишите пожалуйста реферат по информатике на 12 листов.

Тема: ,,Мир без интернета''.

К числу основных преимуществ работы в текстовом редакторе в сравнении с пишущей машинкой следует назвать возможность a. Многократного редактирования

текста b. Более быстрого набора текста c. Уменьшения трудоемкости при работе с текстом d.Использования различных шрифтов при наборе текста

Читайте также

1.Если данное натурального число меньше 10, то прибавьте 10, иначе вычьте. Решить через Паскаль var, begin-end. 2. Дано трехзначное число.

Верно ли, что его первая цифра меньше последней? Решить также. Помогите пожалуйста!

РЕШИТЬ ЧЕРЕЗ ПАСКАЛЬ ABC.

V1=1КМ/Ч,V2=2КМ/Ч
КАКОЕ РАССТОЯНИЕ БУДЕТ МЕЖДУ НИМИ ЧЕРЕЗ T ЧАСОВ,ЕСЛИ ОНИ ДВИЖУТСЯ В РАЗНЫЕ СТОРОНЫ.
ЗАРАНЕЕ СПАСИБО

ПОМОГИТЕ, ПОЖАЛУЙСТА!!!!!!

Даны два действительных числа Х и У. Если Х > У, то вычислить произведение этих чисел, иначе их сумму. Разработать схему алгоритма для решения этой задачи( Нужно решить через Паскаль с ветвящейся структурой).



Вы находитесь на странице вопроса "Решите через Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.