Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

обчислення суми чисел які діляться на 3

10-11 класс

александрррррррррр 06 мая 2013 г., 9:18:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zakhar007
06 мая 2013 г., 10:35:34 (10 лет назад)

var

s,n,i:integer;

begin

write('Введите количество чисел');

readln(n);

s:=0;

for i:=1 to n do

s:=s+i*3;

writeln(s);

end.

Ответить

Другие вопросы из категории

Умоляю, помогите с Паскалем

1. Пользователь вводит неотрицательное однозначное число A. Написать программу:
вычисляющую в случае ввода 1 - площадь круга с радиусом A,
вычисляющую в случае ввода 2 - площадь квадрата со стороной A,
вычисляющую в случае ввода 3 - площадь равностороннего треугольника со стороной A,
выдающую сообщение «нужно ввести число 1, 2, 3» в остальных случаях.

Проектная организации решила создать электронный архив

проектов различных домов. Было решено начать работу с эскизов
домов, нарисованных на чертежной бумаге формата A1 (594 × 841 мм).
После оцифровки каждого эскиза получили файлы изображений в
формате .bmp. Выбери знак, устанавливающий отношение между
размерами файлов.
1) 1 > 2; 2) 1< 2; 3) 1 = 2; 4) Размеры файлов
невозможно сравнить.

Читайте также



Вы находитесь на странице вопроса "обчислення суми чисел які діляться на 3", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.