Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Умоляю, помогите с Паскалем

10-11 класс

1. Пользователь вводит неотрицательное однозначное число A. Написать программу:
вычисляющую в случае ввода 1 - площадь круга с радиусом A,
вычисляющую в случае ввода 2 - площадь квадрата со стороной A,
вычисляющую в случае ввода 3 - площадь равностороннего треугольника со стороной A,
выдающую сообщение «нужно ввести число 1, 2, 3» в остальных случаях.

Alekarakisheva 07 апр. 2017 г., 6:41:41 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cyhazcaya
07 апр. 2017 г., 7:57:01 (7 лет назад)

1) по заданному радиусу: Program n1;
Uses CRT;
Var r,s: real;
begin
ClrScr;
writeln('Vvedite radius');
readln(r);
s:=r*r*pi;
Writeln('ploshad =',s:4:4);
readln
end.

Ответить

Другие вопросы из категории

Проектная организации решила создать электронный архив

проектов различных домов. Было решено начать работу с эскизов
домов, нарисованных на чертежной бумаге формата A1 (594 × 841 мм).
После оцифровки каждого эскиза получили файлы изображений в
формате .bmp. Выбери знак, устанавливающий отношение между
размерами файлов.
1) 1 > 2; 2) 1< 2; 3) 1 = 2; 4) Размеры файлов
невозможно сравнить.

Грунтовая дорога проходит

последовательно через населенные пункты А, B, С и D. При этом длина дороги
между А и В равна 80 км,
между В и С – 50 км,
и между С и D – 10 км.
Между А и С построили новое асфальтовое шоссе длиной 40 км. Оцените минимально
возможное время движения велосипедиста из пункта А в пункт В, если его скорость
по грунтовой дороге – 20 км/час, по шоссе – 40 км/час.

Читайте также

УМОЛЯЮ,ПОМОГИТЕ С ПАСКАЛЕМ

1)
Вычислить оптимальный вес по формуле рост-100 (фактический вес V и рост H вводятся пользователем) и выдать одно из сообщений:
- у вас идеальный вес;
- вам нужно похудеть на n кг (n вывести);
- вам нужно поправиться на n кг (n вывести).
2)Составить программу, которая бы по последней цифре многозначного числа выдавала бы одно из сообщений:
число не делится ни на 2, ни на 5
число делится только на 2
число делится только на 5
число делится и на 2, и на 5.


Помогите с паскалем, у меня практика, это очень срочно...

1. Вычислите выражение при заданных константах: A=16.5; b=3.4; x=0.61; S=x^3tg^2(x+b)^2+a/√x+b; Q=bx^2-a/e^a^x-1





2.

Составить программу вычисления значения функции. На экран вывести функцию (записанную на Паскале) вместе с результатом.


у={a+b+cx^2,если 1<=x<2
(a*sin(xb))^2,если 2<=x<3
под корнем |a+bx^2|+c ,если 3<=x<4
a*ln|b+c/2x| ,если 4<=x<5
e^esinx+c^3 ,если 5<=x<6


Пожалуйста...

Помогите пожалуйста.паскаль АВС

Треугольник задан координатами своих вершин.Составить программу вычисления площади треугольника.

Помогите, пожалуйста(Паскаль):

Даны действительные положительные числа x



Вы находитесь на странице вопроса "Умоляю, помогите с Паскалем", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.