Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

какая програма должнаобеспечить ввод случайных чисел в диапозоне от 1 до 100 а затем проверить сколько четных чисел и вывести сообщение на экран кол-во

10-11 класс

записей случайных чисел 100

MaxF 30 окт. 2014 г., 9:21:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Koliylobanov
30 окт. 2014 г., 12:18:15 (9 лет назад)

program test;
const n = 100;
var i,k:integer;
m: array[1..n] of integer;
begin
randomize;
for i:=1 to n do m[i]:=random(1,100);
for i:=1 to n do if m[i] mod 2 =0
then inc(k);
writeln('Количество четных чисел: ',k);
end.

Ответить

Другие вопросы из категории

Написать ассемблер:

1. Написать
программу для нахождения числа нечетных элементов в массиве из 10 беззнаковых
чисел.

Для кодирования букв А, Б, В, Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11, соответственно). Если таким способом

закодировать последовательность символов ГАВБ и записать результат в десятичной системе счисления, то получится

Нужно сделать в паскаль АВС Самолет летит из пункта А в пункт Б со средней скоростью V. Составить программу для

нахождения времени полёта t1, если есть встречный ветер, скорость которого V1, и времени t2, если ветра нет. Расстояние между пунктами A и Б считать известным и равным S.

Читайте также

1) Задано положительное число A. Найти сумм всех четных чисел в интервале от 1 до A. Число А может иметь дробную часть.

2) Задано целое положительное число А и В. Найти квадратные корни целых чисел в интервале от А до В. Замечание: A<B

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Пожалуйста помогите! Завтра у меня экзамен.. И вот вопрос, "Составить приложение в котором, создать массив целых чисел в интервале от -50 до 50 количестве

30 элементов. Заполнить с помощью случайных чисел, вычислить сумму отрицательных чисел и количество положительных чисел. Заранее спасибо!

Помогите пожалуйста!!!!

Составить программу на Паскале. Ввести 10 целых случайных чисел (в интервале от -10 до 10). Вывести исходный массив. Найти и вывести: 1) минимальный элемент и его индекс; 2) сумму всех элементов массива; 3) количество отрицательных элементов. К каждому элементу массива прибавить 1, вывести получившийся массив. Подсказка: 1)random(10)-10 2) положительные: >0 неположительные: <=0 отрицательные: <0 неотрицательные:>=0



Вы находитесь на странице вопроса "какая програма должнаобеспечить ввод случайных чисел в диапозоне от 1 до 100 а затем проверить сколько четных чисел и вывести сообщение на экран кол-во", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.