Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Помогите!!!!!Пожалуйста!!!!!

5-9 класс

EsterShoy 15 сент. 2013 г., 23:07:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danilboiko2015
16 сент. 2013 г., 2:04:58 (10 лет назад)

Файл - носитель определенной информации на диске
Файловая система - осуществляет порядок, для удобства пользователям ПК (упорядочивание по размеру, имени и др)
Место хранение (диск напрмер: С:) Путь к файлу\Имя файла

Пример:

101 в двоичной системе счисления. ( 101_{2} . Чтобы перевести в десятеричную систему счисления, надо для начала расставить коэффициенты цифр справа налево. Обязательно с Нулевого. У нас получается: 

 1^{2} 0^{1}  1^{0}  _{2}

Теперь каждое число умножаем на сис. счисления ( в данном случае вторая сис. счисления), а число Сис.Сч. возводим в такую степень, под которыми стоят цифры. Пример:

1* 2^{2} +0* 2^{1} +1* 2^{0} = 4+0+1 =  5_{10}

Чтобы перевести обратно, десятерич число (в данном случае 5), делить на два.

Получается:

5:2=2(Остаток 1, запоминаем)
2:2=1 (остаток 0)
и 1=1 (1 - всегда в конце один)

И теперь остатки снизу вверх прописываем, и получаем двоич сис.

 5_{10} = 101_{2}

Единицы измерения:

Бит
байт
килобайт
мегабайт
гигабайт 
терабайт
... (многое другое)


Сравнимые и несравнимые 

+ 0 -
Sonyavirshenko
16 сент. 2013 г., 3:07:15 (10 лет назад)

Комментарий удален

Ответить

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите!!!!!Пожалуйста!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.