Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

задана прямоугольная таблица A[n, m]. Элементы таблицы B[n, m] удовлетворяют следующему свойству: элемент B[i, j] равен сумме элементов таблицы

5-9 класс

A, расположенных строго левее и выше позиции (i, j). Какое из реккурентных соотношений верно задает таблицу B? Ячейки в таблицах нумеруются слева направо, сверху вниз.

Olenkaivanova07 26 мая 2014 г., 8:21:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Emaaaa
26 мая 2014 г., 9:26:07 (9 лет назад)

если выполнение именно условий выше и левее

ответ а

Ответить

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Задача: Определить Сумму элементов матрицы кратных 3

Вот решение :
Program crh;
Const n=5; m=6;
Var a:array [1..N,1..M] of integer; i,s:integer;
Begin
For i:= 1 to N do
For k:= 1 to M do begin
write( 'Введите элемент массива');
Read(A[i,k]);
end;
For i:= 1 to N do
For k:= 1 to M do
if A mod 3 =0 then
s:=s+1;
write('Сумма элементов равна', s);
end.
Найдите ошибку, на строке if A mod 3 =0 then выдаёт ( операнды имеют неприводимые типы). Помогите сделать крч

Массив В задан случайным образом а) подсчитать сумму элементов массива, меньших своего номера; б) подсчитать сумму элементов массива, стоящих на четных

местах; в) подсчитать сумму отрицательных элементов массива; г) подсчитать сумму элементов массива, больших произвольного числа К. помогите, пожалуйста

Заполните массив с клавиатуры целыми числами и найдите сумму элементов массива с i1-го по i2-й (i1 и i2 вводить с клавиатуры).

Входные данные:
в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве и целые числа i1 и i2 (0 < i1, i2 ≤ 100). Во второй строке целые числа Х1, Х2,..,Хn разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива.

Выходные данные:
сумма элементов массива c номерами от i1 до i2.

(Написать программу на Паскале)

Одномерный массив из 7 элементов заполнить случайным образом числами от 1 до 15.Преобразовать массив таким образом,чтобы каждому элементу присваивалось

значение предыдущего,при этом первому элементу должно присвоиться значение последнего элемента таблицы. Вывести на экран монитора первоначальный и преобразованный массивы в столбик(столбики должны быть расположены рядом).



Вы находитесь на странице вопроса "задана прямоугольная таблица A[n, m]. Элементы таблицы B[n, m] удовлетворяют следующему свойству: элемент B[i, j] равен сумме элементов таблицы", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.