Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Очень надо ! помогите пожалуйста! Заданы площади круга и квадрата. Определите, поместится ли круг в

5-9 класс

квадрате.

Avk2000 11 сент. 2013 г., 14:14:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Oksana250874
11 сент. 2013 г., 16:24:00 (10 лет назад)

Чтобы круг поместился в квадрате, нужно чтобы диаметр круга был меньше стороны квадрата. Формула площади круга:

S=\frac{pi*D^2}{4}

из этого выходит

D=2*sqrt(\frac{S}{3.14})

 

Сторона квадрата = S/2

 

Решение в Паскале

var Skrug,Skvd:integer;

begin

read(Skrug,Skvd);

if 2*sqrt(Skrug/3.14) < Skvd/2 then writeln('Da') else writeln('Net');

end.

 

Вопросы, решение в С++ в ЛС

Бейсик и другие языки к сожалению не знаю((

Ответить

Другие вопросы из категории

Паскаль,помогите плиз
Сообщение , составлено с помощью 32-символьного алфавита, содержит 80 символов. Другое сообщение составлено с использованием 64-символьного алфавита и

содержит 70 символов. Найдите отношение информационных объемов (в битах) первого и второго сообщения и запишите его в виде несократимой дроби.

обьяснение как я получила 2-ку и это даже благо

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!

1)СЛОВЕСНАЯ МОДЕЛЬ ЖИВОТНЫХ ВСЕХ
ПРОШУ ОЧЕНЬ НАДО ПОМОГИТЕ

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "Очень надо ! помогите пожалуйста! Заданы площади круга и квадрата. Определите, поместится ли круг в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.