Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Строки (цепочки латинских букв) создаются по следующему правилу. Первая строка состоит из одного символа - латинской буквы "А". Каждая из последующих

5-9 класс

цепочек создается такими действиями: в очередную строку сначала записывается буква, чей порядковый номер в алфавите соответствует номеру строки (на i-м шаге пишется "i"-я буква алфавита), к ней слева и справа приписывается предыдущая строка. Вот первые 3 строки, созданные по этому правилу:
(1) A
(2) ABA
(3) ABACABA
Запишите шесть символов подряд, стоящие в седьмой строке со 122-го по 127-е место (считая слева направо).

Poison314 25 окт. 2014 г., 7:32:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mazhutkodanik
25 окт. 2014 г., 9:05:12 (9 лет назад)

var
  s: string;
  i: integer;
begin
  s:= '';
  for i:= 1 to 7 do s:= s+char(i+64)+s;
  write(copy(s,122,6))
end.

Ответить

Читайте также

Строки (цепочки символов латинских букв) создаются по следующему правилу.

Первая строка состоит из одного символа – латинской буквы «А». Каждая из последующих цепочек создаётся такими действиями: в очередную строку сначала записывается буква, чей порядковый номер в алфавите соответствует номеру строки, к ней слева дважды подряд приписывается предыдущая строка.
Вот первые 4 строки, созданные по этому правилу:
(1) A
(2) AAB
(3) AABAABC
(4) AABAABCAABAABCD

Запишите шесть символов подряд, стоящих в восьмой строке с 10-го по 105-е место (считая слева направо).

Строки (цепочки символов латинских букв) создаются по следующему правилу.

Первая строка состоит из одного символа – латинской буквы «А». Каждая из последующих це-почек создаётся такими действиями: в очередную строку сначала записывается буква, чей поряд-ковый номер в алфавите соответствует номеру строки, к ней слева дважды подряд приписывает-ся предыдущая строка.
Вот первые 4 строки, созданные по этому правилу:
(1) A
(2) AAB
(3) AABAABC
(4) AABAABCAABAABCD
Выпишите буквы, которые могут стоять в 256 позиции в девятой и всех последующих стро-ках. Ответ обосновать. Латинский алфавит для справки: ABCDEFGHIJKLMNOPQRSTUVWXYZ

Строки (цепочки символов латинских букв) создаются по следующему правилу.

Первая строка состоит из одного символа – латинской буквы «А». Каждая из последующих це-почек создаётся такими действиями: в очередную строку сначала записывается буква, чей поряд-ковый номер в алфавите соответствует номеру строки, к ней слева дважды подряд приписывает-ся предыдущая строка.
Вот первые 4 строки, созданные по этому правилу:
(1) A
(2) AAB
(3) AABAABC
(4) AABAABCAABAABCD
Выпишите буквы, которые могут стоять в 256 позиции в девятой и всех последующих стро-ках. Ответ обосновать. Латинский алфавит для справки: ABCDEFGHIJKLMNOPQRSTUVWXYZ

пожалуйста помогите!

Цепочки символов (строки) создаются из букв латинского алфавита по следующему правилу: Первая строка состоит из двух символов – это буквы

«AB».

Каждая из последующих цепочек создается такими действиями: в начало записывается буква, следующая по алфавиту, далее записывается предыдущая строка и она же в обратном порядке символов (справа налево).

Вот первые 4 строки, созданные по этому правилу:

(1) AB

(2) BABBA

(3) CBABBAABBAB

(4) DCBABBAABBABBABBAABBABC

Сколько раз буква А встречается в 8-ой строке?

Цепочка из четырех бусин, помеченных латинскими буквами, формируется по следующему правилу:

– на третьем месте цепочки стоит одна из бусин A, E;
– на втором месте – одна из бусин H, E, D, которой нет на третьем месте;
– в начале стоит одна из бусин H, A, C, которой нет на втором месте;
– в конце – одна из бусин H, E, D, не стоящая на первом месте.
Определите, сколько из перечисленных цепочек созданы по этому правилу?
HDEE HHAE HEAE AHAH AEAD AEED CAEH EHAD CDEAВ
с решением, пожалуйста



Вы находитесь на странице вопроса "Строки (цепочки латинских букв) создаются по следующему правилу. Первая строка состоит из одного символа - латинской буквы "А". Каждая из последующих", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.