Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогитеее. паскаль.дано слово.заменить пять последних символов кодами этих символов

10-11 класс

MS7 27 нояб. 2013 г., 3:05:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Элза
27 нояб. 2013 г., 4:23:38 (10 лет назад)

program gt;
var a,b:string;
l,p,i:longint;
begin
readln(a);
l:=length(a);
b:=copy(a,1,l-5);
for i:=l-4 to l do
begin
p:=ord(a[i]);
b:=b+inttostr(p);
end;
a:=b;
write(a);
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста, с оставшимися вопросами по информатике. Не могу найти ответы в интернете:

...........................................................
1.Скорость доступа внутренней памяти
а) быстрый доступ
б) медленный доступ
............................................................
2. Скорость доступа внешней памяти
а) быстрый доступ
б) медленный доступ
.............................................................
3. Средний объём внутренней памяти
а) средний объём от 10 до 30 Гбайт
б) средний объём от 32 до 128 Мбайт
..............................................................
4. Средний объём внешней памяти
а) средний объём от 10 до 30 Гбайт
б) средний объём от 32 до 128 Мбайт

Помогите, пожалуйста)))

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

По правовому статусу ПО можно разделить на группы: Выберите один или несколько ответов: общее ПО свободное ПО ПО, являющееся частной собственностью

авторов или правообладателей ПО специального назначения системное ПО Текст вопроса

Каталогом называется место на диске имя и содержащее

Выберите один ответ: только определённые файлы список программ, составленных пользователем информацию о файлах (имя, расширение, дата последнего обновления) файлы и другие каталоги

1. Для записи текста, каждая страница которого состоит из 28 строк по 65 символов, использовался 16-символьный алфавит. Какой объем информации в Кбайтах

содержат 5 страниц текста?
2. На предприятии имеется 9 автомобилей ГАЗ, 1 автомобилей ЗИЛ, 9 автомобилей КаМАЗ, 4 автомобилей MAN. Какое количество информации несет сообщение о выезде с территории автомобиля каждого вида?

помогите плиииз=))) у меня есть программа но вней 2 ошибки нужно сделать с помощью динамического массива... // laba4_2.cpp : Defines the entry

point for the console application.
//

#include "stdafx.h"
#include "stdio.h"
//#include "math.h"

using namespace std;


int main ( )
{
float *a;
int i,n;
printf("n=");
scanf("%i",&n);
a=(float*)malloc(N*sizeof(float));
for( i=0; i<=n-1;i++ )
{
printf("a[%i]= ",i );
scanf("%i",&a[i]);
}
for (i=0; i<=N-1; i++)
{
if (a[i]<0)
{
printf("oshibka\n");
}
else
{
if (a[i]/2==0)
{
printf("chetnoe \n");
}
else
{
printf("nechetnoe\n");
}
}

}

return 1;
}

Читайте также

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём

Паскаль.

Дана строка, содержащая слова, разделенные одним пробелом. Напечатать все слова, отличные от последнего слова.

строки в языке паскаль

дано слово. вывести на экран его к-й символ

Из слова "форма" получить слово "фирма" 2) Дан текст "картографирования" получить слова ГРАФ, АРТ, РОФ. 3) Сколько раз в заданном условии повторяется буква

а.4) Дано предложение ( S) подсчитать количество символов (а).Помогите решить пожалуйста, очень срочно нужно. Прошу((((



Вы находитесь на странице вопроса "помогитеее. паскаль.дано слово.заменить пять последних символов кодами этих символов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.