Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решите пожалуйста!Фото прикрепил.

5-9 класс

Dganim 04 марта 2014 г., 18:18:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nuriknarik
04 марта 2014 г., 18:59:53 (10 лет назад)

uses crt;
var s,a,d,b,i:integer;
begin
d:=1;
a:=5;
while d<10 do
begin a:=a+2;
d:=d+1;
end;
write('Слов выучил',a,'за',d,'дней');
readln;end.

Исходя из задачи в первый день он выучил 5 слов, и в каждый новый день выучивал на 2 слова больше. Соответственно если поставить как написано в книжке условие, то знак равенства не подходит, только условие меньше! Ну вроде так. получается за 10 дней = 23 слова.
(Я Вам решил с циклом). Если нужно с условием, то подумайте, для Вас не сложно :)

Ответить

Другие вопросы из категории

Решить задачи:

Задача №1: Жители планеты Альфа отправили на землю сообщение, записанное с помощью всех символов алфавита: щровщостисв.
Определить информационный вес символа языка жителей планеты Альфа.
Задача №2: Известно, что вес символа некоторого алфавита равен 4-ём. Укажите максимальное количество букв в алфавите. Придумайте символы к этому алфавиту.

Переведите: 1. число 25 из десятичной системы в двоичную. 2. число 58 из десятичной системы в двоичную. 3. число 11010110 из двоичной в десятичную систему

. 4. число 11010000 из двоичной в десятичную . 5. 400мб > 2кб > байт > бит ПО ВОЗМОЖНОСТИ БЫСТРЕЕ

Pascal

Упорядочить массив состоящий из 10 произвольных букв латинского алфавита



Вы находитесь на странице вопроса "Решите пожалуйста!Фото прикрепил.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.