Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

упорядкувати в порядку зростання елементи кожного стовпця матриці С:nxm.

10-11 класс

YuuTyan 02 мая 2016 г., 16:52:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Qegvcfyv
02 мая 2016 г., 18:45:15 (8 лет назад)

не понятно 
по русский напиши

Ответить

Другие вопросы из категории

Помогите перевести:

754(восьмеричная) перевести в шестнадцатиричную.
0,141(десятичная) перевести в пятиричную.
126,33(десятичная) перевести в троичную.

Вычислить и вывести на печать значения переменных A=2*i B=2*i+1

при значениях i изменяющихся от 1 до 5

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются: расстояние до

дачи (в километрах); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости поездки на дачу и обратно. Расстояние до дачи (км) -> 67 Расход бензина (литров на 100 км пробега) -> 8.5 Цена литра бензина (руб.) -> 6.5 Поездка на дачу и обратно обойдется в 74.04 руб.

перевести в биты

22 байта
2.перевести в байты
А)15 Кбайт
Б)156Мбайт

3.перевести в килобайт
А)7168 байт
Б)6Мбайт
В)5Гбайт

Читайте также

СРОЧНО!Пишу прогу с процедурами, которая считает количество "особых "элементов матрицы, но в конце проги не работает writeln, в чём может быть проблема?

Вот задача.
Заданная целочисленная матрица размером NXM. Определить k-количество "особых" элементов матрицы, считая элемент "особым", если в его строке слева от него находятся элементы, меньшие его, а справа - большие.
Вот мой код.И если уж у меня все плохо,то предложите свой код программы.
program samost;
const n=5;
m=5;
type tmatr = array[1..n, 1..m] of integer;
var a:tmatr;
i,j,k:integer;
procedure PrintMatrix(var g:tmatr);
begin
var i,j,k:integer;
for i:=1 to n do
begin
for j:=1 to n do
write(g[i,j]:4);
writeln
end;
end;
procedure MakeMatrix;
begin
var i,j,k:integer;
randomize;
for i:=1 to n do
for j:=1 to n do
begin
a[i,j]:=random(10)-5;
end;
end;
begin
MakeMatrix;
writeln('matrica A: ');
PrintMatrix(a);

k:=0;
for i:=1 to n do
for j:=1 to m do
begin
if (a[i,j]<a[i+1,j])and(a[i,j]>a[i-1,j]) then inc(k)
end;
writeln('kolichestvo elementov = ',k);
end.



Вы находитесь на странице вопроса "упорядкувати в порядку зростання елементи кожного стовпця матриці С:nxm.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.