Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Вычислить и вывести на печать значения переменных A=2*i B=2*i+1

10-11 класс

при значениях i изменяющихся от 1 до 5

сарманашка 13 янв. 2016 г., 1:41:15 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gentleman
13 янв. 2016 г., 3:58:50 (8 лет назад)

Program Zadacha;
Var i: Integer;
BeginFor i := 1 To 5 Do
Begin
WriteLn('A = ', 2 * i);
WriteLn('B = ', 2 * i + 1);
End;
ReadLn;
End.

Ответить

Другие вопросы из категории

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются: расстояние до

дачи (в километрах); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости поездки на дачу и обратно. Расстояние до дачи (км) -> 67 Расход бензина (литров на 100 км пробега) -> 8.5 Цена литра бензина (руб.) -> 6.5 Поездка на дачу и обратно обойдется в 74.04 руб.

перевести в биты

22 байта
2.перевести в байты
А)15 Кбайт
Б)156Мбайт

3.перевести в килобайт
А)7168 байт
Б)6Мбайт
В)5Гбайт

1. А v - А=

1 – это закон:

Помогите, пожалуйста:С

определите какой из перечисленных файлов подойдет под все предложенные маски
*12*3.d*? ?123*.do* *?12?.??? а?23*.*
l)aa123.do 2)a1233.dot 3) a223123.doc 4) a123.doc

Читайте также

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

написать программу,вычисления в ПАСКАЛЕ , ПОМОГИТЕ ПОЖАЛУЙСТА!

Вывести на печать значения функции z=x²+y+sin(x) при изменении



Вы находитесь на странице вопроса "Вычислить и вывести на печать значения переменных A=2*i B=2*i+1", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.