Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите перевести:

10-11 класс

754(восьмеричная) перевести в шестнадцатиричную.
0,141(десятичная) перевести в пятиричную.
126,33(десятичная) перевести в троичную.

Zalba 17 марта 2016 г., 22:37:25 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arzamastseva21
17 марта 2016 г., 23:14:40 (8 лет назад)

1)754=1EC
2)0,141=
0.03230303030303030303030303030303030303030303030303

Ответить

Другие вопросы из категории

Вычислить и вывести на печать значения переменных A=2*i B=2*i+1

при значениях i изменяющихся от 1 до 5

16. Написать программу на языке Paskal вычисления стоимости поездки на автомобиле на дачу (туда и обратно). Исходными данными являются: расстояние до

дачи (в километрах); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости поездки на дачу и обратно. Расстояние до дачи (км) -> 67 Расход бензина (литров на 100 км пробега) -> 8.5 Цена литра бензина (руб.) -> 6.5 Поездка на дачу и обратно обойдется в 74.04 руб.

перевести в биты

22 байта
2.перевести в байты
А)15 Кбайт
Б)156Мбайт

3.перевести в килобайт
А)7168 байт
Б)6Мбайт
В)5Гбайт

1. А v - А=

1 – это закон:

Читайте также

помогите перевести

1)  5341_{7} = перевести в десятичную
2) 2425.34 в 5й системе счислений = перевести в десятичную (10)

помогите перевести в Кб 24576 бит
Помогите перевести !!
прооошу помогите перевести этот код delphi в паскаль,плиииз

program TaskFormula;
uses
var x, a, xn, xk, dx, sum, multiplNegative: real;
countNegative: integer;
j,m,f:real;
y: Real;
begin
writeln('a --> ');
Read(a);
writeln(' xn --> ');
Read(xn);
writeln(' xk --> ');
Read(xk);
writeln(' dx --> ');
Read(dx);
sum := 0;
multiplNegative := 1;
countNegative := 0;
x := xn;
While (x <= xk) do begin if (a+x < 0) then begin f:=(a+x)*-1;
f:=ln(f)*(-1);
j:= RoundTo(abs(a-sqr(x)) * f,-5);
end
else
j:= RoundTo(abs(a-sqr(x)) * ln(a+x),-5);
m:= Power(sqr(x),1/3)+ Power(a,1/5);
if j<0 then begin j:=j*(-1);
j:= Power(j, 1/3);
j:=j*(-1);
end
else
j:= Power(j, 1/3);
y:= RoundTo(j/m,-5);
write('x= ',x:5:3,' ');
writeln('y= ',y:7:5);
if y<0 then
begin
sum := sum + y;
multiplNegative := multiplNegative * y;
inc(countNegative);
end;
x:= x + dx;
end;
writeln;
writeln(' y = ',countNegative);
writeln('y = ',sum:7:5);
writeln(' y = ',multiplNegative:7:5);
Readln;
end.



Вы находитесь на странице вопроса "Помогите перевести:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.