Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите перевести

10-11 класс

1)  5341_{7} = перевести в десятичную
2) 2425.34 в 5й системе счислений = перевести в десятичную (10)

Kamik07 31 июля 2013 г., 8:31:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zalina19999996
31 июля 2013 г., 11:04:02 (10 лет назад)

1) 5*343+3*49+4*7+1=1891
2) правильно записано?! в пятеричной системе цифры 5 нету! Поэтому ничего не получается!

Ответить

Другие вопросы из категории

какие характеристики имеет переменная в программировании:

1 точность
2 тип
3 разрядность
4 идентификатор
5 значение

ПОМОГИТЕ! ТОЛЬКО НУЖНО РЕШИТЬ НЕ ЧЕРЕЗ if, A ЧЕРЕЗ CASE1. Пользователь вводит неотрицательное однозначное число A. Написать программу:

вычисляющую в случае ввода 1 - площадь круга с радиусом A,
вычисляющую в случае ввода 2 - площадь квадрата со стороной A,
вычисляющую в случае ввода 3 - площадь равностороннего треугольника со стороной A,выдающую сообщение «нужно ввести число 1, 2, 3» в остальных случаях.

Описать

процедуру RectDiag(a, b, d), вычисляющую диагональ
прямоугольника со сторонами a, b (a, b — входные, d
— выходной параметр вещественного типа).

Читайте также

помогите перевести в Кб 24576 бит
Помогите перевести !!
прооошу помогите перевести этот код delphi в паскаль,плиииз

program TaskFormula;
uses
var x, a, xn, xk, dx, sum, multiplNegative: real;
countNegative: integer;
j,m,f:real;
y: Real;
begin
writeln('a --> ');
Read(a);
writeln(' xn --> ');
Read(xn);
writeln(' xk --> ');
Read(xk);
writeln(' dx --> ');
Read(dx);
sum := 0;
multiplNegative := 1;
countNegative := 0;
x := xn;
While (x <= xk) do begin if (a+x < 0) then begin f:=(a+x)*-1;
f:=ln(f)*(-1);
j:= RoundTo(abs(a-sqr(x)) * f,-5);
end
else
j:= RoundTo(abs(a-sqr(x)) * ln(a+x),-5);
m:= Power(sqr(x),1/3)+ Power(a,1/5);
if j<0 then begin j:=j*(-1);
j:= Power(j, 1/3);
j:=j*(-1);
end
else
j:= Power(j, 1/3);
y:= RoundTo(j/m,-5);
write('x= ',x:5:3,' ');
writeln('y= ',y:7:5);
if y<0 then
begin
sum := sum + y;
multiplNegative := multiplNegative * y;
inc(countNegative);
end;
x:= x + dx;
end;
writeln;
writeln(' y = ',countNegative);
writeln('y = ',sum:7:5);
writeln(' y = ',multiplNegative:7:5);
Readln;
end.



Вы находитесь на странице вопроса "помогите перевести", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.