Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1 . на винчестере 20 папок в каждой их них количество файлов колеблются от 10 до 100. отсортировать папки по кол-ву файлов указать N папки с

5-9 класс

максимальным кол-вом файлов.

2. ученик Иванов ищет реферат в Интернете . 10 сайтов выдали сылки по теме от 50 до 200 . в каком сайте по номеру ченик быстрее найдет его реферат

помогите пожалуйта СРОЧНО НУЖНО!!!!

темка9889 06 окт. 2016 г., 20:53:19 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jesck
06 окт. 2016 г., 21:54:11 (7 лет назад)

var a:array[1..20] of integer;
i, N, max:integer;
begin 
for i:=1 to 20 do 
begin   
a[i]:=random(100);     
if (a[i]<10) then        
a[i]:=10; 
end;
max:=a[1];
for i:=1 to 20 do
    if (a[i]>max) then
      begin
        max:=a[i];
        N:=N+1;
      end;
writeln('Больший массив = ', N);end.

+ 0 -
Nadyayurikhina
07 окт. 2016 г., 0:47:39 (7 лет назад)

это какой класс?

+ 0 -
Bm03om
07 окт. 2016 г., 2:25:20 (7 лет назад)

10ый наверно

Ответить

Другие вопросы из категории

№1

1. Запишите команду, увеличивающую значение переменной x на 5.
2.Запишите команду,возводящую значение переменной x в квадрат.
3.Запишите команду уменьшающую значение переменной x в 2 раза.
4. Запишите команду, увеличивающую значение переменной x в 2 раза.
№ 2
Составьте программу вычисления площади квадрата со стороной a.

Какое продолжение фразы "При печати документа он может быть выведен..." будет верным?

а) .. на бумагу
б) ...в файл типа .pdf
в) ... на слайд презентации
г) ... в файл типа .xps

Помогите пожалуйста....

1)Наглядное представление информации, обеспечивающее легкость ее восприятия(12 букв)
2)При визуализации может быть потеряна .... информации(8 букв)

Читайте также

Глупая надежда спрашивать решение..но все же.. 1.Создать массив на 20 значений. 2.Загрузить массив случайными числами от 10 до 100.Как

выразился мой учитель это подсказка: P=INT(RND*90+10)

3.Выполнить сортировку массива по возрастанию.

4.Вывести значение массива в столбик на экран.

Пожалуйста помогите..сегодня весь класс двойки получил...

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

На планете Триа использую только числа от 1 до 27. Их записывают с помощью символов «<»,«.» и

«>». Запись числа N выполняется по следующему алгоритму:

1) весь интервал (1..27) делится на 3 равные части: от 1 до 9, от 10 до 18 и от 19 до 27.

2) если число N оказалось в первом интервале, записываем символ «<», если во втором­ символ «.», и если в третьем­ – символ «>»

3) делим оставшийся интервал (в который попало число N) на три части и определяем следующий знак кода, который записывается справа от предыдущих

4) повторяем шаги 2 и 3 до тех пор, пока оставшийся интервал не будет содержать одно число.

Например, число 22 будет закодировано как «>.<» (интервалы 19-27, 22-24, 22).

Определите, какое число записывается как «.<>»?

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?



Вы находитесь на странице вопроса "1 . на винчестере 20 папок в каждой их них количество файлов колеблются от 10 до 100. отсортировать папки по кол-ву файлов указать N папки с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.