Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составьте программу на языке паскаль.Абитуриенты сдают три экзамена если они набирают не менее 13 балов,то поступают на дневное отделение,от 10 до 12

5-9 класс

на вечернее,от 8 до 9 на заочное,менее 8 балов отказано от приема на учебу.

Carinashabaeva 19 июня 2013 г., 6:18:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danil007danil007
19 июня 2013 г., 8:59:38 (10 лет назад)

 Program abitura;

Uses Crt;

var n,i,r,n1,n2,n3:integer;

begin

     clrscr;

     write('Введите количество абитуриентов:'); 

 

     readln(n);

     for i:=1 to n do

            begin

                 writeln('Абитуриент номер ' ,i  ); 

                 write('Введите оценку за первый экзамен'); 

 

                  readln(n1);

                  write('Введите оценку за второй экзамен'); 

                  readln(n2);

                  write('Введите оценку за третий экзамен'); 

                  readln(n3);

                  r:=n1+n2+n3;

                  if (r>=13) then writeln('Вы зачислены на дневное отделение '); 

 

                 if (r>10) and (r<12)  then writeln('Вы зачислены на вечернее отделение ');  

 

                 if (r>=8) and (r<=9)  then writeln('Вы зачислены на заочное отделение ');

                  if  (r<8)  then writeln('Вам отказанно в зачислении ! ');          

            end;   

     readkey;  

 

 end.

Ответить

Другие вопросы из категории

Читайте также

Составить программу на языке Паскаль

Вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г)
Пример оформления результата:
1 фунт=0,4 кг
2 фунт=0,8 кг
....
20 фунт=8 кг

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Составить программу на языке Паскаль y=x+2x( х в квадрате)+c

Срочно нужна помощь!



Вы находитесь на странице вопроса "составьте программу на языке паскаль.Абитуриенты сдают три экзамена если они набирают не менее 13 балов,то поступают на дневное отделение,от 10 до 12", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.