Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу на языке Паскаля с помощью циклов До и Пока,которая 10 раз выведет на экран имя и фамилию.

5-9 класс

Eva2601 19 нояб. 2014 г., 17:55:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tatka8921
19 нояб. 2014 г., 20:50:55 (9 лет назад)

var i:integer;

begin

for i:=1 to 10 do

writeln('Имя фамилия');

end.

Ответить

Другие вопросы из категории

Ребят помогите пожалуйста! 1. Кол-во страниц 65 Кол-во строк в странице 70 Кол-во символов в строке 52 Информационный

объем? В мегабайтах

2. 179 Мбайт- перевести в биты

71 Мбайт - перевести в байты

3. Перевести в десятичную, двоичную, восьмеричную, шестнадцатеричную системы 147 180 210

очееень нужно ребят)только понятно пишите)

вывести на экран среди трехзначных чисел все, которые делятся на 13

Срочно !!!!

Определите, кто играет роль управляющего и кто (или что) играет роль объекта управления в следующих системах: школа, класс, самолет, стая волков, стадо коров.(1.Директор - учителя, 2. учитель - ученики, 3. пилот - самолёт, 4. вожак - стая, 5. пастух - коровы.)

Для систем управления, выявленных в предыдущей задаче, назовите некоторые команды управления и скажите, в какой форме они отделяются

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

Составить программу на языке Паскаль y=x+2x( х в квадрате)+c

Срочно нужна помощь!

Составить программу на языке Паскаль

Вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г)
Пример оформления результата:
1 фунт=0,4 кг
2 фунт=0,8 кг
....
20 фунт=8 кг



Вы находитесь на странице вопроса "Составьте программу на языке Паскаля с помощью циклов До и Пока,которая 10 раз выведет на экран имя и фамилию.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.