Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите!!!!!

5-9 класс

выполните операцию сложения над двоичными числами:
а)101010+1101
б)1010+1010
в)10101+111.
ПОЖАЛУЙСТА))))))Заранее благодарю!

Неизвестная11 07 окт. 2016 г., 2:43:33 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AnutiK15
07 окт. 2016 г., 4:14:46 (7 лет назад)

а)101010+1101=110111
б)1010+1010=10100
в)10101+111=11100

Ответить

Другие вопросы из категории

1 . на винчестере 20 папок в каждой их них количество файлов колеблются от 10 до 100. отсортировать папки по кол-ву файлов указать N папки с

максимальным кол-вом файлов.

2. ученик Иванов ищет реферат в Интернете . 10 сайтов выдали сылки по теме от 50 до 200 . в каком сайте по номеру ченик быстрее найдет его реферат

помогите пожалуйта СРОЧНО НУЖНО!!!!

№1

1. Запишите команду, увеличивающую значение переменной x на 5.
2.Запишите команду,возводящую значение переменной x в квадрат.
3.Запишите команду уменьшающую значение переменной x в 2 раза.
4. Запишите команду, увеличивающую значение переменной x в 2 раза.
№ 2
Составьте программу вычисления площади квадрата со стороной a.

Какое продолжение фразы "При печати документа он может быть выведен..." будет верным?

а) .. на бумагу
б) ...в файл типа .pdf
в) ... на слайд презентации
г) ... в файл типа .xps

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "Помогите!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.