Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

(Char). Пользователь вводит символ. Вывести на экран символ, последующий за ним в таблице кодов ASCII

10-11 класс

Сеня16 17 окт. 2015 г., 9:47:21 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenas1
17 окт. 2015 г., 10:43:13 (8 лет назад)

var a:char;
begin
write('Введите символ - ');
readln(a);
writeln('Последующий символ ',succ(a));
end.
succ(x) -  встроенная функция, которая выдает последующее значение переменной x

Ответить

Другие вопросы из категории

Дан фрагмент программы: read (a); read (b); c:=a+b; write (a, b); write (c) Упростите его, сократив число операторов ввода и вывода. Дан фрагмент

программы: a:=10; b:=a+1: a:=b–a; write (a, b) Какие числа будут выведены на экран компьютера?

какой из ответов не правильный системы счисления

А) 2 1111 -17 в основании 8
В) 2 0111 -7 8
С) 2 1011 -13 8
Д) 2 1011 -14 8
Е) 2 1101 -15 8




какой из ответов не правильный системы счисления
А) 2 11110 -36 8
В) 2 01111 -17 8
С) 2 10110 -26 8
Д) 2 11111 -37 8
Е) 2 01110 -15 8

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Даны действительные числа x, y. Вывести на экран то из них, которое меньше.

Даны два символа (латинские буквы). Вывести их на экран в порядке возрастания по алфавиту.



Вы находитесь на странице вопроса "(Char). Пользователь вводит символ. Вывести на экран символ, последующий за ним в таблице кодов ASCII", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.