Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

в строке символов определить наличие гласных букв с помощью Оператора if goto

10-11 класс

XXXANNXXX 27 авг. 2015 г., 19:34:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Julikaa
27 авг. 2015 г., 20:59:15 (8 лет назад)

program gt;
label 1,2;
var s:string;
i,l:integer;
begin
readln(s);
l:=length(s);
i:=0;
1:
i:=i+1;
if(s[i]='a')or(s[i]='o')or(s[i]='u')or(s[i]='e')or(s[i]='i')or(s[i]='y')then begin
writeln('YES');
goto 2;
end;
if(i<l)then goto 1;
writeln('NO');
2:
end.

+ 0 -
Shimekpenv
27 авг. 2015 г., 22:30:45 (8 лет назад)

так тебе будет ясно по блок- схеме 

+ 0 -
P0710
27 авг. 2015 г., 23:38:39 (8 лет назад)

строка вводиться на русском или на англиском?

Ответить

Другие вопросы из категории

какой из ответов не правильный системы счисления

А) 2 1111 -17 в основании 8
В) 2 0111 -7 8
С) 2 1011 -13 8
Д) 2 1011 -14 8
Е) 2 1101 -15 8




какой из ответов не правильный системы счисления
А) 2 11110 -36 8
В) 2 01111 -17 8
С) 2 10110 -26 8
Д) 2 11111 -37 8
Е) 2 01110 -15 8

3. Установите соответствие между HTML-тегами и их пояснениями:

1) горизонтальная линия - A) ‹small› ‹/small›
2) уменьшенный шрифт - B) ‹b› ‹/b›
3) вставка графического элемента - С) ‹hr›
4) жирный шрифт - D) ‹img›
А) 1 – B, 2 – A, 3 – C, 4 – D
Б) 1 – C, 2 – B, 3 – D, 4 – A
В) 1 – D, 2 – C, 3 – A, 4 – B
Г) 1 – C, 2 – A, 3 – D, 4 – B
Д) 1 – C, 2 – A, 3 – B, 4 – D

Читайте также

Составить программы: 1.Дана строка символов, среди которых есть двоеточие. Определить, сколько символов следуют за двоеточием.

2.Дана строка символов, среди которых есть одна открывающаяся и одна закрывающаяся скобка. Подсчитать, сколько слов расположено внутри этих скобок.

3.Дана строка. Удалить из нее все запятые и подсчитать, сколько получилось удаленных символов.

Помогите, пожалуйста!

Написать блок-схему для задачи:

Если в заданную строку символов входит каждая из букв слова KEY, тогда напечатать YES, иначе - NO.

Помогите пожалуйста написать программу на ABC Pascal.

Определить долю гласных букв в заданном тексте на английском языке.

Решить задачу. Написать код.

Если в заданную строку символов входит каждая из букв слова KEY, тогда напечатать YES, иначе - NO.



Вы находитесь на странице вопроса "в строке символов определить наличие гласных букв с помощью Оператора if goto", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.