Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать блок-схему для задачи:

10-11 класс

Если в заданную строку символов входит каждая из букв слова KEY, тогда напечатать YES, иначе - NO.

фатимулька2 08 сент. 2014 г., 4:13:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marusja15
08 сент. 2014 г., 6:18:06 (9 лет назад)

Сто лет их не рисовал.. 



Помог? Жми Лучший

Ответить

Другие вопросы из категории

Задан адрес электронной почты в сети

Internet: [email protected] Каково имя
компьютера, на котором хранится почта?
а) ru;
б) [email protected];
в) mtu-net.

1. Довольно часто для чтения электронных книг используют специальные устройства, которые можно разделить по технологии воспроизведения информации на

экране. Выбери технологию, которая НЕ ИСПОЛЬЗУЕТСЯ в устройствах для чтения электронных книг:
1)E-Ink
2)TFT
3)SED
4)DLP

Паскаль.двухмерный массив.

В массиве B [1..10,1..3] содержатся данные о количестве сотрудников учреждения.Элементы первой строки обозначают номер отдела, элементы второй строки количество мужчин в нем,элементы третьей строки количество женщин в отделе.Сколько всего сотрудников в учреждении и кого больше: мужчин или женщин?

Читайте также

Дан фрагмент программы. Нарисуйте блок-схему, восстановите вид формулы для расчета S

PASCAL:

VAR
A:ARRAY[1...100]OFF
INTEGER;
N,I,J: INTEGER;
S: REAL;
BTGIN
N:=8;
FOR I:=1 TO N DO
BEGIN
S:=0;
FOR J:=1 TO I DO
S:=S+(A[J]);
S:=ABS(S);
WRITELN(`S`=`,S:9:2);
END;
READLN;
END.

QBASIC
DEFINT N,I,J,S,
DIM A(100) AS INTEGER
N:=8
FOR I=1 TO N
S=0
FOR J=1 TO I
S=S+A[J]
NEXT J
S=ABS(S)
PRINT S
NEXT I

ШКОЛЬНЫЙ АЯ

алг слово(рез вещ s)
цел раб А[1:100]
n:=8
нц для I от 1 до n
s=0
нц для j от 1 до I
s=s+a[j]
кц
s=abs(s)
вывод s
кц
кон

Пожааалуйста нужны блок-схемы для трех вариантов получения s





Написать программу (и желательно блок схему) для задачи:

Ввести 10 чисел, и вывести на экран наименьшее.

Нужно написать блок схему для следуйщей программы: Program Example1;

Const n=6;m=4;
Var A:array[1..n,1..m] of integer;
i,j,k:byte;
Begin
For i:=1 to n do
Begin
For j:=1 to m do
Begin
A[i,j]:=random(31)-15;
write(A[i,j]:4);
End;
writeln;
End;
write('Строки в которых один нулевой элемент: ');
For i:=1 to n do
Begin
k:=0;
For j:=1 to m do
if A[i,j]=0 then inc(k);
if k=1 then write(i:2);
End;
readln;
End.

Создать блок схему для следующей задачи (разветвленный алгоритм): Ввести с клавиатуры число (любое). Если число положительно, то нарисовать круг. Если

отрицательное или равно 0 - закрашенный прямоугольник помогите плиз написать программу для QBASIC

Циклические алгоритмы.СоставьтеЦиклические алгоритмы.Составьте блок- схему для решения следующих задач:

1) Вводятся 100 чисел.Определить сколько среди них положительных и сколько отрицательных.(Числа вводятся в одну переменную в цикле)
2) Алгоритм вычисления суммы квадратов десяти производных чисел, водимых с клавиатуры в процесс выполнения алгоритма
И НАПИШИТЕ ПРОГРАММУ ДЛЯ КАЖДОЙ ЗАДАЧИ



Вы находитесь на странице вопроса "Написать блок-схему для задачи:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.