Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1. сформировать массив А из 3*8 элементов, заданных с клавиатуры. Заменить все элементы в четных столбцах, увеличив каждый на число 25

10-11 класс

2. сформировать массив из 4*5 элементов. элементы задаются с помощью формулы A(i,j)=sin i-cos^3j. Увеличить положительные элементы на 1
3. Сформировать массив В из M,N элементов с помощь Г.С.Ч. в диапазоне [-10;30]. В каждом столбце подсчитать количество элементов меньших заданного числа P.

Karaisaev 13 февр. 2016 г., 13:07:02 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fgjcev
13 февр. 2016 г., 15:33:41 (8 лет назад)

1. for( i = 0; i < 3; i++ ) for (j = 0; j < 8; j++ ) { printf( "%d,%d = ", i, j ); scanf ("%d", &a[i][j] ); if (i % 2) a[i][j] += 25; }
2. for( i = 0; i < 4; i++ ) for (j = 0; j < 5; j++ ) if ( (a[i][j] = sin(i) - power(cos(j),3)) > 0 ) a[i][j] += 1;
3. for( i = 0; i < width; i++ ) for (j = 0; j < height; j++ ) if ( (b[i][j] = random(41)-10) < p ) c[i]++;
Теперь в C количество.

Ответить

Другие вопросы из категории

Найти паскаль. Б)среднее арифметическое квадратов всех целых чисел от 100 до b (значение b вводится с клавиатуры ; b>= 100) В) сред.

Арифм. Кв. всех целых чисел от a до 200(значение a и b вводится с клавиатуры; a=< 200)

Г) сред арифметическое квадратов всех целых чисел от a до ( a и b вводится с клавиатуры; b>=a)

Читайте также

помогите пожалуйста!! паскаль

Входными данными являются число k, N и N целых чисел.
В массиве определить индекс k-го наибольшего элемента массива.
Считать, что все элементы разные.
Ограничения:
Считать, что все элементы разные.
N принимает значения от 1 до 20.
k принимает значения от 1 до N.
Формат входных данных:
k, N и N целых чисел
Формат выходных данных:
индекс второго наибольшего элемента массива

1. Задайте массив из 10 элементов с помощью датчика случайных чисел. Найдите среднее арифметическое нечетных элементов массива с нечетными

индексами. выведите на экран исходный массив и полученное среднее арифметическое.
2. Задайте массив из 10 элементов с помощью датчика случайных чисел. замените все элементы с четными индексами максимальными. Выведите на экран исходный и измененный массивы

Паскаль помогите пжл!!!!!! Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива,

расположенных между максимальным и минимальным элементами.

Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами

ну или исправьте мое пжл

program fgf;
var mas:array[1..100] of real;
max,min:real;
i,n,c,b:shortint;
p:real;
f1,g:text;
begin;
assign (f1, 'input.txt');
reset (f1);
readln (f1, n);

for i:=1 to N do read (mas[i]);
max:=mas[i];
for i:=2 to N do begin
if mas[i]>max then begin
max:=mas[i];
c:=i;
end;
end;
min:=mas[1];
for i:=2 to N do begin
if mas[i]<min then begin
max:=mas[i];
b:=i;
end;
end;
close(f1);
assign (g, 'output.txt');
rewrite (g);
p:=1;
if b<c then I:=b+1 and c-1

else for I:=c+1 to b-1 do p:=p*mas[i];

if (n<3) or (b+1=c) or (c+1=b) then writeln(g,'0.00') else write(p:3:3) ;

close (g);
end.

Пусть дан одномерный числовой массив, составленный из целых чисел. Его можно получить либо вводом с клавиатуры командой Input либо выбором из ячеек

рабочего листа. Количество элементов заранее неизвестно.
Сформировать из элементов заданного массива чисел новый той же размерности по правилу: Xj = Yj + j.
Нужно сделать в Excel VBA
Помогите пожалуйста



Вы находитесь на странице вопроса "1. сформировать массив А из 3*8 элементов, заданных с клавиатуры. Заменить все элементы в четных столбцах, увеличив каждый на число 25", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.