Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найти паскаль. Б)среднее арифметическое квадратов всех целых чисел от 100 до b (значение b вводится с клавиатуры ; b>= 100) В) сред.

10-11 класс

Арифм. Кв. всех целых чисел от a до 200(значение a и b вводится с клавиатуры; a=< 200)

Г) сред арифметическое квадратов всех целых чисел от a до ( a и b вводится с клавиатуры; b>=a)

Asasasa 23 окт. 2015 г., 13:12:55 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Awpnoob
23 окт. 2015 г., 15:02:49 (8 лет назад)

var a,b:integer;
s:real;
Begin
    read(a,b);
    s:=0;
    for i:= a to b do
        s:=s+i*i;
    writeln(s/(b-a+1));
End.

 

общее решение для всех троих

Ответить

Другие вопросы из категории

Дан фрагмент программы: read (a); read (b); c:=a+b; write (a, b); write (c) Упростите его, сократив число операторов ввода и вывода. Дан фрагмент

программы: a:=10; b:=a+1: a:=b–a; write (a, b) Какие числа будут выведены на экран компьютера?

какой из ответов не правильный системы счисления

А) 2 1111 -17 в основании 8
В) 2 0111 -7 8
С) 2 1011 -13 8
Д) 2 1011 -14 8
Е) 2 1101 -15 8




какой из ответов не правильный системы счисления
А) 2 11110 -36 8
В) 2 01111 -17 8
С) 2 10110 -26 8
Д) 2 11111 -37 8
Е) 2 01110 -15 8

Читайте также

Даны два целых числа А и В (А<В). Найти сумму всех целых чисел от А до В включительно Входные данные: ввести два целых числа А,В (1<=A,

B<=100).

Выходнфе данные: вывести сумму всех целых чисел от А до В включительно.

Можно, пожалуйста, с объяснением.

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

. Даны два целых числа A и B

(A < B). Найти произведение всех целых чисел от A до B
включительно.

1.пользователь вводит натуральное число. Определить среднее арифметическое цифр этого числа.

2.пользователь вводит натуральное число N. Найти сумму всех натуральных чисел от 1 до N.



Вы находитесь на странице вопроса "Найти паскаль. Б)среднее арифметическое квадратов всех целых чисел от 100 до b (значение b вводится с клавиатуры ; b&gt;= 100) В) сред.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.