Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Разработайте алгоритм решения задачи:

10-11 класс

12 лягушек ловят 12 комаров за 12 минут. Сколько нужно лягушек, чтобы поймать 25 комаров за 25 минут?

Yuliyalove00 24 апр. 2013 г., 11:50:45 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Eldiablo5
24 апр. 2013 г., 13:21:59 (11 лет назад)

12 л ловят 12 к за 12 мин
Значит 1 л ловит 1 к за 12 мин

Ответить

Другие вопросы из категории

Что относится к алгоритмам поиска информации:

А)Последовательный перебор
Б)Блочно-последовательный
В)Совокупность данных,среди которых осуществляется поиск
Г)Половинное деление
Д)Принцип математической статистики
Е)Метод спуска по дереву

Читайте также

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

Нужна помощь,очень-очень

В содержание спецификации программы не входит
1.описание класса входных данных
2.формулировка задачи
3.описание алгоритма решения задачи
4.описание формы представления результатов



Вы находитесь на странице вопроса "Разработайте алгоритм решения задачи:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.