Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Алгоритм решения задачи нахождения стороны описанного правильного треугольника и его площади по данному радиусу

10-11 класс

Taras2013 23 окт. 2014 г., 6:48:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Simonenko85
23 окт. 2014 г., 7:54:00 (9 лет назад)

как то было но не помню)))

Ответить

Другие вопросы из категории

Помогите решить задачу на Паскале.

Дана строка.Перенести последнюю букву слова в начало слова

С клавиатуры вводятся два числа x и y.

Найти разновидность z между большим и меньшим из них

Здравствуйте ребят! Помогите решить задачку..Мне её надо написать в С++. Честно говоря хотя бы напишите мне "Дано" и как это решить. На

острове каждый год появляется сундук с 100 кг золотого песка, к острову с одной стороны высаживается х пиратов, а с другой у матросов. Они дерутся за клад, в битве погибает 70% участников, 26% тяжело ранены. Монеты делятся среди оставшихся 4%. Определить количество победителей, тяжелораненых, погибших, а также количество золотого песка на 1 человека .

Читайте также

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

Нужна помощь,очень-очень

В содержание спецификации программы не входит
1.описание класса входных данных
2.формулировка задачи
3.описание алгоритма решения задачи
4.описание формы представления результатов

Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

Составить алгоритм решения задачи согласно своему варианту и написать программу на языке С++. В отчете предоставить блок-схемы функции :

Задание

Вводится последовательность целых чисел, 0 – конец последовательности.Для каждого числа последовательности проверить, представляют ли его цифры строго возрастающую последовательность, например, 1234(результатом функции будет 1 – Да, 0 - НЕТ).

Помогите, пожалуйста!!!

Составить блок-схему алгоритма решения задачи и программу на языке паскаль одним способом:

Σ сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+8)))



Вы находитесь на странице вопроса "Алгоритм решения задачи нахождения стороны описанного правильного треугольника и его площади по данному радиусу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.