Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

пожалуйста,помогите решить!!!

10-11 класс

Владмоск 21 нояб. 2016 г., 1:24:32 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alyavysotskaya
21 нояб. 2016 г., 2:25:24 (7 лет назад)

Не знаю как записать решение, но ответ С.

помните, что в двоисных расчетах: 0+0=0

                                                           0+1=1

                                                          1+1=10

 

Ответить

Другие вопросы из категории

Помогите написать программу на паскале:

Найти количество точек, лежащих в начале координат.

Дано: массив B(10) и число C

Определить:

у хозяина гостиницы есть ключи от комнат. На вид ключи неразличимы. сделав ключи, он надел их на кольцо и покрасил в два цвета. Какое наименьшее число

ключей может быть у хозяина гостиницы,чтобы он мог различать, какой из них от какой комнаты, если известно, что ключей больше двух.

Сколько байт в 2 Гбайтах?

а) 2 x 2^30
б) 2 x 2^3
в) 2 x 2^20
г) 2 x 2^31
Расширение архивного файла
а) avi
б) jpg
в) mp3
г) zip

Во время выполнения программа находится в
а) Кэш-памяти
б) Оперативной памяти
в) Буфере
г) Долговременной памяти

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

X^4-7x^3+4x^2-x=-10 пожалуйста помогите решить

Через иксель со всеми значениями

Пожалуйста,помогите решить задачи на Pascale!

1)Составить программу вычисления в двумерном массиве минимального элемента, его номера и замены его на 100
2)Записать в файл последовательность доступа n действительных чисел. Найти разность первого и последнего компонентов файла
3)Составить программу, удаляющую из предложения букву "Е"



Вы находитесь на странице вопроса "пожалуйста,помогите решить!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.