Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

С клавиатуры вводятся числа до тех пор пока не введено 5. Найти колличество четных чисел из введенных .

5-9 класс

444444hhhhhh 03 июля 2013 г., 11:05:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ОксанаАндриянова
03 июля 2013 г., 13:04:54 (10 лет назад)

числа 2 и 4 ))))

Мухтар это ты перечислил целые а не четные

+ 0 -
Sonyasimonova0105
03 июля 2013 г., 14:32:13 (10 лет назад)

var a:array [1..100] of integer; i,n,b:integer;

begin

i:=1;

while a[i]<>5 do

begin

read(a[i]);

i:=i+1;

n:=n+1;

end;

for i:=1 to n do

if a[i] mod 2=0 then b:=b+1;

writeln(b);

end.

Ответить

Другие вопросы из категории

Помогите пожалуйста!!!
Информационный объем сообщения в 16-битной кодировке равен 34байт. Это сообщение перекодировали в 8-битную кодировку, а затем приписали еще несколько

символов, после чего объем сообщения составил 176 бит. Сколько символов приписали после перекодировки?

Читайте также

"сколько лет бабушке?"Компьютер загадывает целое число от 1 до 100. Пользователь вводит с клавиатуры некоторое число и получает один из ответов:"Мое

чило меньше","Мое число больше","Вы угадали".процесс повторяется до тех пор пока не будет угадано число.

помогите на паскале сделать

Помогите с задачей.

Вводится последовательность целых чисел, до тех пор пока не введено число n
Найти сумму положительных среди них?

Цикл с пост условием!! помогите

Написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. Подсчитать количество положительных и отрицательных чисел.



Вы находитесь на странице вопроса "С клавиатуры вводятся числа до тех пор пока не введено 5. Найти колличество четных чисел из введенных .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.