Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПАСКАЛЬ!

5-9 класс

определить и вывести на экран количество натуральных чисел, меньших 1000 делящихся на 5 и 7 одновременно

анна67853 08 апр. 2017 г., 1:28:14 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
FleSH14
08 апр. 2017 г., 4:06:03 (7 лет назад)

var i,k:integer;
begin
k:=0;
for i:=1 to 1000 do if ((i mod 5 = 0) and ((i mod 7 = 0)) then k:=k+1;
writeln("Количество натуральных чисел до 1000, которые делятся на 5 и 7 без остатка: ",k);
end.

Ответить

Другие вопросы из категории

основные части компьютера 5 класс информатика номер 14 помогите! во вторник 18 числа здавать!!!!!! завтра! я уже написала принтер колонки монитор

клавиатура дисковод и ещё там чтото в процессоре надо писать если можете то напишите с картинками чтобы понятней было!

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "ПАСКАЛЬ!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.