Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

создайте блок схему и программу для нахождения среднего арифметического двузначных чисел кратных 3 в кумир

10-11 класс

Angor 20 сент. 2013 г., 17:24:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
OlyaOlya171120015
20 сент. 2013 г., 18:54:16 (10 лет назад)

var
sr:real;
a,b:integer;
begin
readln(a);
readln(b);
sr:=(a+b)/2;
writeln(sr);
end.

Ответить

Другие вопросы из категории

Если порции нескольких дискретных сигналов могут поочередно передаваться по общей среде, тем самым совместно используя ее

1) мультиплексирование с временным разделением

2) мультиплексирование с разделением каналов

Помогите создать функцию в таблицах Excel.

Если количество «2» = 0 и средний балл больше или равен проходному «зачислен», иначе - «не зачислен».

Читайте также

В PascalABC нужно написать такого рода программу:

Написать программу для нахождения среднего арифметического модулей двух чисел.

Помогите пожалуйста решить побыстрее

Записать блок схему и программу для подсчёта кол-ва нечётных чисел в массиве А[1...20]
K изначально равно 0
К:=К+1 <------------------------------------------
а mod b - остаток от деления а на b. |
Если ... mod ... =1 то —--------------------



Вы находитесь на странице вопроса "создайте блок схему и программу для нахождения среднего арифметического двузначных чисел кратных 3 в кумир", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.