Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите составить программу (маиематическую модель, схему) вывода суммы двух чисел, если 1 число > 2, иначе, разность.

10-11 класс

Диманатар 05 дек. 2014 г., 4:10:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kovhubeyvictor
05 дек. 2014 г., 6:26:14 (9 лет назад)

uses crt;
var a, b, c, f:integer;
begin
write('a='); read(a);
write('b='); read(b);
c:=a+b; f:=a-b;
if a>b then write('Summa= ',c)
        else write('Pa3HoCTb= ',f);
end.

Ответить

Другие вопросы из категории

Срочно! Написать программу на Pascal ABC. Массивы.

См. приложенные скрины.

ПОЖАЛУЙСТА ПОМОГИТЕ РЕШИТЬ!!! Желательно с решением... Восемь школьников, оставшихся в классе на перемене, были вызваны к директору. Один из них

разбил окно в кабинете. На вопрос директора, кто это сделал, были получены ответы: Егор: «Разбил Андрей!». Света: «Вика разбила». Оля: «Разбила Света». Миша: «Это кто-то с улицы!». Надя: «Да, Оля права…». Коля: «Это либо Вика, либо Света!». Андрей: «Ни Вика, ни Света этого не делали». Вика: «Андрей не бил!». Кто разбил окно, если известно, что из этих восьми высказываний истинно ровно три?

сформируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен удвоенному числу, введенному с клавиатуры;
2-й равен квадрату предыдущего индекса;
3-й равен остатку от деления индекса на 2

Читайте также

составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c,(каждое число с новой строки) и выводит на экран число

1. Если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.

Qbasic помогите составить программу

Напишите программу, запрашивающую у пользователя три разных целых положительных числа и находящую сумму двух меньших из них

Помогите 1 курс.Borland Pascal/

Составить программу, в которой с помощью генератора случайных чисел получены три числа. Распечатать их в порядке получения, затем,если сумма первого и второго числа меньше третьего числа,то третье число заменить на полусумму первог и второго чисел и вновь распечатать значения всех чисел.



Вы находитесь на странице вопроса "Помогите составить программу (маиематическую модель, схему) вывода суммы двух чисел, если 1 число > 2, иначе, разность.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.