Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

B4)помогите пожалуйста

5-9 класс

Rutul 10 дек. 2014 г., 17:09:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Villanina
10 дек. 2014 г., 19:58:22 (9 лет назад)

Из четырёх букв можно составить 4 в 5 = 1024 пятибуквенных слова
Последнее слово имеет номер 1024, очевидно, это ТТТТТ. 1023 — ТТТТН, 1022 — ТТТТИ, 1021 — ТТТТВ, 1020 — ТТТНТ


Ответить

Другие вопросы из категории

Ребята пожалуйста! У нас учитель строгий - не сделаю сразу 2.

1) Для каждого из указанных подмножеств назовите множество, с которым оно связано отношением "является разновидностью" (назовите общее имя, отвечающее на вопрос "Что это такое?"):
а) местоимение
б) запятая
в) джойстик
г) прямоугольник
д) учебник
2) В каждом пункте перечислены объекты, сгруппированные по классам. Например:
стол, компьютер, лук / корова, ручка, кастрюля / село, знамя, перо - это существительные, классифицированные по родам. Определите основания классификаций:
а) ель, сосна, кедр, пихта / береза, осина, липа, тополь
б) рожь, тишь, ложь, рысь / пшеница, тишина, истина, кошка
в) рубашка, пиджак, платье, сарафан / пальто, шуба, плащ, штормовка
г) волк, медведь, лиса, лось / корова, собака, кошка, лошадь
3) Как вы считаете, для чего нужна классификация?
4) Чем различаются естественная и искусственная классификации?
5) Приведите примеры классификаций, с которыми вы познакомились на уроках русского языка, математики, биологии и географии. (Я 6-ой класс)
6) Предложите свою классификацию компьютерных объектов "файл" и "документ".

Приведены запросы к поисковому серверу. Расположите номера

запросов в порядке убывания количества страниц, которые найдет
поисковый сервер по каждому запросу. Для обозначения логической
операции «ИЛИ» в запросе используется символ |, а для логической
операции «И» — &.
1 рога & копыта| хвосты
2 рога |копыта| хвосты
3 рога & копыта
4 рога & (копыта |хвосты)
И такое же задание:
1.алгоритм &(программа| данные)
2.алгоритм &программа &данные
3.программа |данные
4.алгоритм |программа |данные

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "B4)помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.