Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Нужно написать текст программы, которая будет сранивать 3 числа: a, b, c. Вводить их нужно с клавиатуры и после сравнения распечатать это число.

5-9 класс

Помогииите, пожаалуйста!!

Danil2003xx2014 14 марта 2015 г., 14:34:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sl1der753951
14 марта 2015 г., 16:20:01 (9 лет назад)

program chysla;
var a,b,c: integer;
begin;
writeln('vvedy try chysla');
readln(a);

readln(b);
readln(c);
if (a>=b)and (a>=c) then writeln('najbilshe',a)
else if (b>=a)and (b>=c) then writeln('najbilshe',b)
else writeln('najbilshe',c);
end.

Ответить

Другие вопросы из категории

Не могу решить, помогите пожалуйста

Какой объём информации в Кб передаётся
за 6 мин. 16 сек.,

при скорости передачи информации 8192 бит/с?

1)В графическом интерфейсе компьютерный объект обозначается.....

2)Средства, обеспечивающие взаимосвязь с элементами системы
3)Отдельные свойства объектов окружающего мира вызывают у нас.,.
4)Чувствительный образ объекта, в данный момент нами не воспринимаемово,но воспринятого ранее?
ПОМОГИТЕ ПЛИЗ!УЧИЛКА ЗАДАЛА ВОПРОСЫ!!!!

Сформировать массив А из 30 случайных целых чисел в диапазоне от-30 да 50. Сформировать массивы С,В которые содержат: массив В - четные элементы из

массива А в порядке их следования в массиве А, массив С- отрицательные элементы массива А в порядке, обратному их следованию в массиве А.

Читайте также

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

1.объём сообщения равен 11Кбайт.Сообщение содержит 11.264 символа. Ответ мощность алфавита с помощью которого было записано сообщение =256,нужно написать

решение задачи полностью.
2.Дан текст из 600 символов . Известно ,что символы берутся из таблицы размером16*32.Ответ информационный объём текста в битах =5.400бит.нужно написать решение задачи полностью.

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.



Вы находитесь на странице вопроса "Нужно написать текст программы, которая будет сранивать 3 числа: a, b, c. Вводить их нужно с клавиатуры и после сравнения распечатать это число.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.