Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

!!!!!!Определить является ли число простым!!!!!!!

5-9 класс

Аделькалинка 17 дек. 2013 г., 22:15:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Esyamalika
17 дек. 2013 г., 22:56:55 (10 лет назад)

простое число- это натуральное число, имеющее только два натуральных делителя - единицу и само себя. 
например 2 3 5 7 11 13 17 19 и т.д.

+ 0 -
Seymur362
18 дек. 2013 г., 0:40:34 (10 лет назад)

Простым числом является целое число, которое не делится без остатка ни на какое другое число, кроме на единицу и самого себя

Ответить

Другие вопросы из категории

1)в одном томе энциклопедического словаря 1024 страницы. какой объем памяти потребуеся для хранения 4 томов такого словаря? при кодировке 8 - битным

кодом КОИ-8? все тома меют однаковые количества станиц, на одной странице помещаются 64 строки. строка состоит из 64 символов
2)Сколько бит игформации получено из сообщения ''Мой друг живет на 8 этаже'' , если в доме 16 этажей?

Читайте также

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Дано натуральное число n. Определить является ли оно простым или составным. Простым называется число, которое не имеет делителей кроме 1 и самого себя.

Например, 17 и 43 - простые числа.Для решения задачи приведена программа с пропущенными строками. Необходимо в ответе записать содержание пустых строк, которое сделает программу правильной. Количество и расположение строк не менять.
Program Task;
Uses CRT;
Var n,i:integer;
b:boolean;
Begin
repeat
write('Число='); readln(n);
until n>0;
b:=true;
пропущена строка надо чтото записать
repeat
снова пропущена строка и надо что то записать
i:=i+1

Проверьте, является ли число простым.

Вводится одно число n.



Вы находитесь на странице вопроса "!!!!!!Определить является ли число простым!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.